<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture-1.jpg" /><link rel="Shortcut Icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal RSS 2.0" href="https://thesuffolkjournal.com/feed/" />
<link rel="alternate" type="text/xml" title="The Suffolk Journal RSS .92" href="https://thesuffolkjournal.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Suffolk Journal Atom 0.3" href="https://thesuffolkjournal.com/feed/atom/" />
<link rel="pingback" href="https://thesuffolkjournal.com/xmlrpc.php" />


<title>Gregory Alan Isakov fills Royale with folk-music while supporting latest album &#8211; The Suffolk Journal</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal &raquo; Gregory Alan Isakov fills Royale with folk-music while supporting latest album Comments Feed" href="https://thesuffolkjournal.com/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thesuffolkjournal.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesuffolkjournal.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Total-Soft-Portfolio-Widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio2-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Filt_popup.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/totalsoft.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700%7CTimes+New+Roman%2C+Times%2C+serif%3A400%2C700%7CLato%3A400%2C700%7CBrawler%3A400%2C700%7CFjalla+One%3A400%2C700%7CExo%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/style.css?ver=20181117' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css'  href='https://thesuffolkjournal.com/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/JS/Total-Soft-Portfolio-Widget.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://thesuffolkjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuffolkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuffolkjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Suffolk clubs collab to promote cultural change' href='https://thesuffolkjournal.com/25767/world-news-at-suffolk/suffolk-clubs-collab-to-promote-cultural-change/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://thesuffolkjournal.com/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/" />
<link rel='shortlink' href='https://thesuffolkjournal.com/?p=25772' />
<link rel="alternate" type="application/json+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #152f53;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!-- This code is added by WP Analytify (2.2.4) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-49077010-1', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.4) !-->
	<meta property="og:title" content="Gregory Alan Isakov fills Royale with folk-music while supporting latest album" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Morgan Hume" />
	<meta property="og:url" content="https://thesuffolkjournal.com/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/" />
	<meta property="og:image" content="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.37.22-PM.png" />
	<meta property="og:image:width" content="882" />
	<meta property="og:image:height" content="586" />
	<meta property="og:site_name" content="The Suffolk Journal" />
	<meta property="og:description" content="Singer Gregory Alan Isakov spends the warm seasons as a full time farmer in Colorado, growing produce and vegetable seeds to sell at different markets. However, when the weather cools down, Isakov trades the farm for the stage and dives into his other full-time job: a indie-folk musician. Isakov is on tour this fall to..." />
	<meta name="description" content="Singer Gregory Alan Isakov spends the warm seasons as a full time farmer in Colorado, growing produce and vegetable seeds to sell at different markets. However, when the weather cools down, Isakov trades the farm for the stage and dives into his other full-time job: a indie-folk musician. Isakov is on tour this fall to..." />
	<meta property="article:section" content="Arts &amp; Culture" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-6569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-23626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-6566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-6568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-6527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li id="menu-item-6541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-20390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20390"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-20392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="https://thesuffolkjournal.com/category/politics/election-2016/">Our Coverage on the 2016 Election</a></li>
</ul>
</li>
<li id="menu-item-20310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li id="menu-item-6539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li id="menu-item-22163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li id="menu-item-22164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li id="menu-item-22165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li id="menu-item-22166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li id="menu-item-10738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-22681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li id="menu-item-10739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li id="menu-item-10962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li id="menu-item-24808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a></li>
<li id="menu-item-20412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headerlarge"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerlink headerimage" alt="Your School. Your Paper. Since 1936." /></div><h1 style="display:none">The Suffolk Journal</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://thesuffolkjournal.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesuffolkjournal.com"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="https://thesuffolkjournal.com/category/politics/election-2016/">Our Coverage on the 2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20310" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2/">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1339" action="https://thesuffolkjournal.com/">
			<label for="s1339" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1339">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1339" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1339" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1339" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-25772'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://thesuffolkjournal.com/category/ac/" rel="category tag">Arts &amp; Culture</a>, <a href="https://thesuffolkjournal.com/category/ac/artsinboston/" rel="category tag">Boston</a>, <a href="https://thesuffolkjournal.com/category/ac/music/" rel="category tag">Music</a></span></div><h1 id="storyheadline" class="storyheadline">Gregory Alan Isakov fills Royale with folk-music while supporting latest album</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesuffolkjournal.com/staff-2/?writer=Morgan%20Hume">Morgan Hume</a><span class="storydate"> &bull; <span class="time-wrapper">November 20, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://thesuffolkjournal.com/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle25772' href='#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.37.22-PM.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle25772 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle25772' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle25772'><img id="imagesingle25772" src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.37.22-PM.png" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Morgan Hume/Asst. Arts Editor</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle25772").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle25772]").remodal();
															inst.open();
															var slideshow_area_heightsingle25772 = $('.single-photo-container').height(); 
															var photo_heightsingle25772 = 586;
													
															if (photo_heightsingle25772 < slideshow_area_heightsingle25772 ) {
																var top_marginsingle25772 = (slideshow_area_heightsingle25772 - photo_heightsingle25772)/2;
																$('#imagesingle25772').css("margin-top", top_marginsingle25772);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#142f53");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Morgan Hume/Asst. Arts Editor</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Gregory+Alan+Isakov+fills+Royale+with+folk-music+while+supporting+latest+album&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D25772&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F&amp;media=https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.37.22-PM.png&amp;description=Gregory+Alan+Isakov+fills+Royale+with+folk-music+while+supporting+latest+album" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25772';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9a000e20f9" /><input type="hidden" name="_wp_http_referer" value="/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '25772';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">Singer Gregory Alan Isakov spends the warm seasons as a full time farmer in Colorado, growing produce and vegetable seeds to sell at different markets. However, when the weather cools down, Isakov trades the farm for the stage and dives into his other full-time job: a indie-folk musician. </span></p>
<p id='graph2'><span style="font-weight: 400;">Isakov is on tour this fall to support his fourth full-length studio album “Evening Machines,” which was released in early October. He played two sold out shows at the Royale on Nov. 16 and Nov. 17.</span></p>
<p id='graph3'><span style="font-weight: 400;">His folk music relies heavily on string instruments, including the violin, cello, banjo and guitar. His soft, drifty songs combined with powerful lyrics about love and relationships make his music extremely compelling, especially when performed live.</span></p>
<p id='graph4'><span style="font-weight: 400;">Isakov performed songs from “Evening Machines” as well as older tracks from his 2013 album “The Weatherman” and his 2009 album “This Empty Northeastern Hemisphere.” The singer explained that since his music has never been played on the radio, he is free to play whatever he wants because no one is waiting for a specific, chart-topping song.</span></p>
<p id='graph5'><span style="font-weight: 400;">During the entire concert, the musician sang every note flawlessly, seemingly not missing a single one. Isakov does not have a big vibrato, so his vocals were always smooth and steady. He could belt out words just as easily as he could sing them softly. As Isakov sings, his words bleed into each other. Although his pronunciation of words is not always clear, it’s not a problem. It simply adds to his style and is unique to him as an artist.</span></p>
<p id='graph6'><span style="font-weight: 400;">There were not many introductions between songs. For most of the concert, Isakov transitioned from one song to the next without speaking, creating a continuous stream of music, similar to what a listener would experience if they were listening to the album. Making for a raw and genuine show, the primary focus was on the music instead of wild dance moves, flashy projection screens or other unnecessary distractions.</span></p>
<p id='graph7'><span style="font-weight: 400;">Isakov was joined on stage by a drummer and four string instrumentalists. Although they were not necessarily dancing, their bodies moved naturally to the beat as they lost themselves in the music, almost forgetting the audience was there. It was evident in each performer’s concentrated facial expressions and energetic body language that they could feel the music. They were not just playing the songs; the songs were pouring out of them as they filled the room with sound. </span></p>
<p id='graph8'><span style="font-weight: 400;">As Isakov introduced each band member, he described them as his best friends, and their strong chemistry on stage proved that to be true; throughout the concert, they shared smiles and high spirits that only deep-rooted friends could have.</span></p>
<p id='graph9'><span style="font-weight: 400;">Isakov draws inspiration for some of his songs from his home in Colorado. Some of the poetic lyrics in tracks from Isakov’s latest album reference Colorado’s landscapes and nature, like in the song “Dark, Dark, Dark” which mentions the Blood of Christ Mountains.</span></p>
<p id='graph10'><span style="font-weight: 400;">In the middle of the show, all the musicians picked up their instruments and moved to the center of the stage to gather around a 1920s style microphone. Seeing the men share a single microphone was an interesting part of the show because it created an intimate mood that brought the audience closer to the performers. </span></p>
<p id='graph11'><span style="font-weight: 400;">Before playing the song “The Universe” from “The Weatherman” album, Isakov said “My favorite thing to do is to play songs in the dark in my room. I thought maybe I could do that for you here.”</span></p>
<div id="attachment_25774" style="width: 485px" class="wp-caption alignleft"><img class="size-medium wp-image-25774" src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.38.06-PM-475x353.png" alt="" width="475" height="353" srcset="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.38.06-PM-475x353.png 475w, https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.38.06-PM-768x571.png 768w, https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.38.06-PM-300x223.png 300w, https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.38.06-PM.png 789w" sizes="(max-width: 475px) 100vw, 475px" /><p class="wp-caption-text">Morgan Hume/Asst. Arts Editor</p></div>
<p id='graph13'><span style="font-weight: 400;">After that, the lights in the Royale were turned off and the room went black. During the song, everyone seemed to pause and truly listen, because without the colorful lights to illuminate the performers, the only thing left to focus on was the music. The unique transition into the song made the experience easier to absorb and appreciate. </span></p>
<p id='graph14'><span style="font-weight: 400;">Isakov was called back to the stage for a well-deserved encore. He was joined by Reed Foehl, the opening act, for the first song. They sang a cover of the song “Way Down” by John Prine. Isakov and Foehl shared strong chemistry on stage because they are old friends and their voices beautifully mixed together. The rest of the band came back on stage afterwards to perform the last song, “All Shades of Blue” from the album “The Weatherman.”</span></p>
<p id='graph15'><span style="font-weight: 400;">Boston was the last stop for Isakov in America for the next few weeks. Isakov will be continuing his tour in Europe, where he will be playing shows in Sweden, Germany, Denmark and the Netherlands until December.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-04-at-11.46.31-AM-475x292.png'/></div><a href='https://thesuffolkjournal.com/staff-2/?writer=Morgan+Hume'><div class='sc_title'>Morgan Hume, Assistant Arts Editor</div></a><div class='sc_bio'><p><br />
Troy, New York native Morgan Hume is majoring in Journalism Print/Web at Suffolk University. She is having the time of her life as a reporter for The...</p><div class='clear'></div></div></div><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://thesuffolkjournal.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="25772" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/25718/sports/suffolk-student-tends-field-for-historic-red-sox-season/" title="Suffolk student tends field for historic Red Sox season"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Spraying-field-240x150.jpg" class="catstory-photo" alt="Suffolk student tends field for historic Red Sox season" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25718/sports/suffolk-student-tends-field-for-historic-red-sox-season/">Suffolk student tends field for historic Red Sox season</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/25700/ac/artsinboston/peter-and-the-starcatcher-tells-another-side-to-the-classic-story-of-peter-pan/" title="&#8220;Peter and the Starcatcher&#8221; tells another side to the classic story of &#8220;Peter Pan&#8221;"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Peter-2-fdfgsdgfdsgfsd-brightened-240x150.jpg" class="catstory-photo" alt="&#8220;Peter and the Starcatcher&#8221; tells another side to the classic story of &#8220;Peter Pan&#8221;" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25700/ac/artsinboston/peter-and-the-starcatcher-tells-another-side-to-the-classic-story-of-peter-pan/">&#8220;Peter and the Starcatcher&#8221; tells another side to the classic story of &#8220;Peter Pan&#8221;</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/25702/ac/music/banding-together-through-jazz-suffolk-jazz-band-plays-at-ramsgiving/" title="Banding together through jazz: Suffolk Jazz Band plays at &#8220;Ramsgiving&#8221;"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-13-at-10.36.40-PM-240x150.png" class="catstory-photo" alt="Banding together through jazz: Suffolk Jazz Band plays at &#8220;Ramsgiving&#8221;" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25702/ac/music/banding-together-through-jazz-suffolk-jazz-band-plays-at-ramsgiving/">Banding together through jazz: Suffolk Jazz Band plays at &#8220;Ramsgiving&#8221;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/25698/ac/artscampus/suffolk-professors-original-play-loss-of-breath-the-unfinished-life-and-death-of-edgar-allan-poe-debuts-thursday-at-modern-theatre/" title="Suffolk professor&#8217;s original play &#8220;Loss of Breath: The Unfinished Life and Death of Edgar Allan Poe&#8221; debuts Thursday at Modern Theatre"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/brigther-PNG-PLACED-240x150.png" class="catstory-photo" alt="Suffolk professor&#8217;s original play &#8220;Loss of Breath: The Unfinished Life and Death of Edgar Allan Poe&#8221; debuts Thursday at Modern Theatre" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25698/ac/artscampus/suffolk-professors-original-play-loss-of-breath-the-unfinished-life-and-death-of-edgar-allan-poe-debuts-thursday-at-modern-theatre/">Suffolk professor&#8217;s original play &#8220;Loss of Breath: The Unfinished Life and Death of Edgar Allan Poe&#8221; debuts Thursday at Modern Theatre</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25635/ac/artscampus/native-american-gyasi-ross-promotes-activism-with-poetry/">Native American Gyasi Ross promotes activism with poetry</a></h5><p class="relatedteaser">Students of all backgrounds were drawn together to kick off the start of Native American Heritage Month with “Activism Through Spoken Word” on Thu...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/25718/sports/suffolk-student-tends-field-for-historic-red-sox-season/" title="Suffolk student tends field for historic Red Sox season"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Spraying-field-240x150.jpg" class="catstory-photo" alt="Suffolk student tends field for historic Red Sox season" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25718/sports/suffolk-student-tends-field-for-historic-red-sox-season/">Suffolk student tends field for historic Red Sox season</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/25700/ac/artsinboston/peter-and-the-starcatcher-tells-another-side-to-the-classic-story-of-peter-pan/" title="&#8220;Peter and the Starcatcher&#8221; tells another side to the classic story of &#8220;Peter Pan&#8221;"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Peter-2-fdfgsdgfdsgfsd-brightened-240x150.jpg" class="catstory-photo" alt="&#8220;Peter and the Starcatcher&#8221; tells another side to the classic story of &#8220;Peter Pan&#8221;" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25700/ac/artsinboston/peter-and-the-starcatcher-tells-another-side-to-the-classic-story-of-peter-pan/">&#8220;Peter and the Starcatcher&#8221; tells another side to the classic story of &#8220;Peter Pan&#8221;</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/25698/ac/artscampus/suffolk-professors-original-play-loss-of-breath-the-unfinished-life-and-death-of-edgar-allan-poe-debuts-thursday-at-modern-theatre/" title="Suffolk professor&#8217;s original play &#8220;Loss of Breath: The Unfinished Life and Death of Edgar Allan Poe&#8221; debuts Thursday at Modern Theatre"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/brigther-PNG-PLACED-240x150.png" class="catstory-photo" alt="Suffolk professor&#8217;s original play &#8220;Loss of Breath: The Unfinished Life and Death of Edgar Allan Poe&#8221; debuts Thursday at Modern Theatre" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25698/ac/artscampus/suffolk-professors-original-play-loss-of-breath-the-unfinished-life-and-death-of-edgar-allan-poe-debuts-thursday-at-modern-theatre/">Suffolk professor&#8217;s original play &#8220;Loss of Breath: The Unfinished Life and Death of Edgar Allan Poe&#8221; debuts Thursday at Modern Theatre</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25635/ac/artscampus/native-american-gyasi-ross-promotes-activism-with-poetry/">Native American Gyasi Ross promotes activism with poetry</a></h5><p class="relatedteaser">Students of all backgrounds were drawn together to kick off the start of Native American Heritage Month with “Activism Through Spoken Word” on Thu...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesuffolkjournal.com/25630/ac/artsinboston/lest-we-forget/" title="&#8220;Lest We Forget&#8221;"><img src="https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-12.32.34-AM-240x150.png" class="catstory-photo" alt="&#8220;Lest We Forget&#8221;" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/25630/ac/artsinboston/lest-we-forget/">&#8220;Lest We Forget&#8221;</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25718/sports/suffolk-student-tends-field-for-historic-red-sox-season/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/11/Spraying-field-475x348.jpg' id='grow-stb25718'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25718').mouseenter(function() {
   											$('#grow-stb25718').removeClass('shrink');
   											$('#grow-stb25718').removeClass('grow');
   											$('#grow-stb25718').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25718').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25718/sports/suffolk-student-tends-field-for-historic-red-sox-season/">Suffolk student tends field for historic Red Sox season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25700/ac/artsinboston/peter-and-the-starcatcher-tells-another-side-to-the-classic-story-of-peter-pan/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/11/Peter-2-fdfgsdgfdsgfsd-brightened-475x341.jpg' id='grow-stb25700'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25700').mouseenter(function() {
   											$('#grow-stb25700').removeClass('shrink');
   											$('#grow-stb25700').removeClass('grow');
   											$('#grow-stb25700').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25700').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25700/ac/artsinboston/peter-and-the-starcatcher-tells-another-side-to-the-classic-story-of-peter-pan/">&#8220;Peter and the Starcatcher&#8221; tells another side to the classic story of &#8220;Peter Pan&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25702/ac/music/banding-together-through-jazz-suffolk-jazz-band-plays-at-ramsgiving/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-13-at-10.36.40-PM-475x315.png' id='grow-stb25702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25702').mouseenter(function() {
   											$('#grow-stb25702').removeClass('shrink');
   											$('#grow-stb25702').removeClass('grow');
   											$('#grow-stb25702').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25702').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25702/ac/music/banding-together-through-jazz-suffolk-jazz-band-plays-at-ramsgiving/">Banding together through jazz: Suffolk Jazz Band plays at &#8220;Ramsgiving&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25698/ac/artscampus/suffolk-professors-original-play-loss-of-breath-the-unfinished-life-and-death-of-edgar-allan-poe-debuts-thursday-at-modern-theatre/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/11/brigther-PNG-PLACED-356x475.png' id='grow-stb25698'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25698').mouseenter(function() {
   											$('#grow-stb25698').removeClass('shrink');
   											$('#grow-stb25698').removeClass('grow');
   											$('#grow-stb25698').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25698').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25698/ac/artscampus/suffolk-professors-original-play-loss-of-breath-the-unfinished-life-and-death-of-edgar-allan-poe-debuts-thursday-at-modern-theatre/">Suffolk professor&#8217;s original play &#8220;Loss of Breath: The Unfinished Life and Death of Edgar Allan Poe&#8221; debuts Thursday at Modern Theatre</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25635/ac/artscampus/native-american-gyasi-ross-promotes-activism-with-poetry/">Native American Gyasi Ross promotes activism with poetry</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25630/ac/artsinboston/lest-we-forget/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-12.32.34-AM-475x355.png' id='grow-stb25630'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25630').mouseenter(function() {
   											$('#grow-stb25630').removeClass('shrink');
   											$('#grow-stb25630').removeClass('grow');
   											$('#grow-stb25630').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25630').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25630/ac/artsinboston/lest-we-forget/">&#8220;Lest We Forget&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25637/ac/artscampus/spotlight-shines-on-suffolk-junior-peter-teutsch-in-original-production-twice-upon-a-self/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/11/SPOTLIGHT-AHHH-copy-475x445.png' id='grow-stb25637'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25637').mouseenter(function() {
   											$('#grow-stb25637').removeClass('shrink');
   											$('#grow-stb25637').removeClass('grow');
   											$('#grow-stb25637').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25637').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25637/ac/artscampus/spotlight-shines-on-suffolk-junior-peter-teutsch-in-original-production-twice-upon-a-self/">Spotlight shines on Suffolk junior Peter Teutsch in original production “Twice Upon A Self”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25591/ac/music/the-wombats-return-to-boston-to-a-packed-house-of-blues/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-31-at-2.03.52-AM.png' id='grow-stb25591'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25591').mouseenter(function() {
   											$('#grow-stb25591').removeClass('shrink');
   											$('#grow-stb25591').removeClass('grow');
   											$('#grow-stb25591').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25591').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25591/ac/music/the-wombats-return-to-boston-to-a-packed-house-of-blues/">The Wombats return to Boston to a packed House of Blues</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25572/ac/artsinboston/fog-x-macbeth/">“Fog x Macbeth”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/25526/ac/mfa-exhibit-allows-spectators-to-relive-childhood-classic-winnie-the-pooh/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2018/10/12_Portrait_photograph_A-A_Milne-2-475x437.jpg' id='grow-stb25526'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gregory Alan Isakov fills Royale with folk-music while supporting latest album'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25526').mouseenter(function() {
   											$('#grow-stb25526').removeClass('shrink');
   											$('#grow-stb25526').removeClass('grow');
   											$('#grow-stb25526').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25526').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/25526/ac/mfa-exhibit-allows-spectators-to-relive-childhood-classic-winnie-the-pooh/">MFA Exhibit Allows Spectators To Relive Childhood Classic ‘Winnie-the-Pooh’</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Your School. Your Paper. Since 1936.</p></div><div class="footersearch">	<form method="get" id="searchform7724" action="https://thesuffolkjournal.com/">
			<label for="s7724" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7724">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7724" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7724" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7724" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a> &bull; &copy; 2018 The Suffolk Journal &bull; <a target='_blank' href='http://www.suffolk.edu/studenthandbook/17544.php'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesuffolkjournal.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '897596766940037121';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Gregory+Alan+Isakov+fills+Royale+with+folk-music+while+supporting+latest+album&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D25772&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F&amp;media=https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.37.22-PM.png&amp;description=Gregory+Alan+Isakov+fills+Royale+with+folk-music+while+supporting+latest+album" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25772';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9a000e20f9" /><input type="hidden" name="_wp_http_referer" value="/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '25772';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thesuffolkjournal.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Gregory+Alan+Isakov+fills+Royale+with+folk-music+while+supporting+latest+album&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D25772&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesuffolkjournal.com%2F25772%2Fac%2Fmusic%2Fgregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album%2F&amp;media=https://thesuffolkjournal.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-20-at-7.37.22-PM.png&amp;description=Gregory+Alan+Isakov+fills+Royale+with+folk-music+while+supporting+latest+album" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25772';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9a000e20f9" /><input type="hidden" name="_wp_http_referer" value="/25772/ac/music/gregory-alan-isakov-fills-royale-with-folk-music-while-supporting-latest-album/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '25772';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" alt="Your School. Your Paper. Since 1936." /></a></div><div class="hover_title"><div class="hover_titletext">Gregory Alan Isakov fills Royale with folk-music while supporting latest album</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20390"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="https://thesuffolkjournal.com/category/politics/election-2016/">Our Coverage on the 2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#142f53', color: '#eee'});
					$('.sno-menu').css({ background: '#142f53', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>