<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture-1.jpg" /><link rel="Shortcut Icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal RSS 2.0" href="https://thesuffolkjournal.com/feed/" />
<link rel="alternate" type="text/xml" title="The Suffolk Journal RSS .92" href="https://thesuffolkjournal.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Suffolk Journal Atom 0.3" href="https://thesuffolkjournal.com/feed/atom/" />
<link rel="pingback" href="https://thesuffolkjournal.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss &#8211; The Suffolk Journal</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal &raquo; &#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss Comments Feed" href="https://thesuffolkjournal.com/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-49077010-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49077010-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://thesuffolkjournal.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://thesuffolkjournal.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesuffolkjournal.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Total-Soft-Portfolio-Widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio2-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Filt_popup.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/totalsoft.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%7CAbel%7COpen+Sans%7COpen+Sans%7COswald%7CLato%7CBrawler%7CFjalla+One%7CExo%7CLato%7CGilda+Display&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css'  href='https://thesuffolkjournal.com/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/JS/Total-Soft-Portfolio-Widget.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://thesuffolkjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuffolkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuffolkjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editor&#8217;s Word: University makes moves without communication' href='https://thesuffolkjournal.com/24394/opinion/editors-word-university-makes-moves-without-communication/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://thesuffolkjournal.com/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/" />
<link rel='shortlink' href='https://thesuffolkjournal.com/?p=24405' />
<link rel="alternate" type="application/json+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #152f53;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!-- This code is added by WP Analytify (2.1.9) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->
					<script>
						(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
						})


						(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-49077010-1', 'auto');ga('send', 'pageview');					</script>

					<!-- This code is added by WP Analytify (2.1.9) !-->
	<meta property="og:title" content="&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Felicity Otterbein " />
	<meta property="og:url" content="https://thesuffolkjournal.com/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/" />
	<meta property="og:image" content="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6820-1-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Suffolk Journal" />
	<meta property="og:description" content="Vitality. Energy. Compassion. Talent. Commitment. These are the words Doctor Marilyn Plotkins used to address the cast and crew of Suffolk University’s most recent production, “3Sisters,” when huddled around her after the curtain dropped on the shows opening night on Thursday Nov. 16. The tenacity and passion displayed by the 18-student clad show was undeniable..." />
	<meta name="description" content="Vitality. Energy. Compassion. Talent. Commitment. These are the words Doctor Marilyn Plotkins used to address the cast and crew of Suffolk University’s most recent production, “3Sisters,” when huddled around her after the curtain dropped on the shows opening night on Thursday Nov. 16. The tenacity and passion displayed by the 18-student clad show was undeniable..." />
	<meta property="article:section" content="Arts &amp; Culture" />
	<meta property="article:tag" content="Anton Chekhov,Modern Theater,Suffolk Students,Suffolk University Theater" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://thesuffolkjournal.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-6569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-23626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-6566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-6568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform7265" action="https://thesuffolkjournal.com/">
			<label for="s7265" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7265" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7265" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://thesuffolkjournal.com/category/news/">News</a></li><li><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li><li><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li><li><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li><li><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a></li><li><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor's Word</a></li><li><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li><li><a href="https://thesuffolkjournal.com/category/politics/">Politics</a></li><li><a href="https://thesuffolkjournal.com/category/politics/election-2016/">Our Coverage on the 2016 Election</a></li><li><a href="https://thesuffolkjournal.com/category/ac/">Arts & Culture</a></li><li><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li><li><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li><li><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li><li><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li><li><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li><li><a href="https://thesuffolkjournal.com/category/sports/">Sports</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track & Field</a></li><li><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li><li><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li><li><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li><li><a href="https://thesuffolkjournal.com/blogs/">Blogs</a></li><li><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li><li><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li><li><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li><li><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li><li><a href="https://thesuffolkjournal.com/staff-2/">Staff</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://thesuffolkjournal.com"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><div class="headermedium" style="display:none"><a href="https://thesuffolkjournal.com#tablet"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><div class="headerlarge"><a href="https://thesuffolkjournal.com#phone"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class='breakingnewsheadline'>BREAKING: Herald reported that Suffolk files plan to lease 180-unit apartment for student dorms in Brighton</span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesuffolkjournal.com"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-navigation-container"><ul id="menu-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-6527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li id="menu-item-6541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-20390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-20392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="https://thesuffolkjournal.com/category/politics/election-2016/">Our Coverage on the 2016 Election</a></li>
</ul>
</li>
<li id="menu-item-20310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20310" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li id="menu-item-6539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li id="menu-item-22163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li id="menu-item-22164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li id="menu-item-22165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li id="menu-item-22166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li id="menu-item-10738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-22681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li id="menu-item-10739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li id="menu-item-10962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li id="menu-item-20412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2/">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9900" action="https://thesuffolkjournal.com/">
			<label for="s9900" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9900" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9900" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://thesuffolkjournal.com/category/ac/" rel="category tag">Arts &amp; Culture</a>, <a href="https://thesuffolkjournal.com/category/ac/artscampus/" rel="category tag">Campus</a>, <a href="https://thesuffolkjournal.com/category/ac/theater/" rel="category tag">Theater</a></span></div><h1 id="storyheadline" class="storyheadline">&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesuffolkjournal.com/staff-2/?writer=Felicity%20Otterbein">Felicity Otterbein</a><span class="storydate"> &bull; <span class="time-wrapper">November 28, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://thesuffolkjournal.com/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle24405' href='#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6820-1-900x900.jpg' alt='Haley+Clegg+%2F+Photo+Editor+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle24405 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle24405' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle24405'><img id="imagesingle24405" src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6820-1.jpg" alt="Haley Clegg / Photo Editor " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Haley Clegg / Photo Editor </p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle24405").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle24405]").remodal();
															inst.open();
															var slideshow_area_heightsingle24405 = $('.single-photo-container').height(); 
															var photo_heightsingle24405 = 1501;
													
															if (photo_heightsingle24405 < slideshow_area_heightsingle24405 ) {
																var top_marginsingle24405 = (slideshow_area_heightsingle24405 - photo_heightsingle24405)/2;
																$('#imagesingle24405').css("margin-top", top_marginsingle24405);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#142f53");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Haley Clegg / Photo Editor </p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%26%238220%3B3Sisters%26%238221%3B+pushes+vitality%3B+explores+complexities+of+life+and+loss&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D24405&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F&amp;media=https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6820-1.jpg&amp;description=%26%238220%3B3Sisters%26%238221%3B+pushes+vitality%3B+explores+complexities+of+life+and+loss" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '24405';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6a2c753a79" /><input type="hidden" name="_wp_http_referer" value="/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '24405';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'><span style="font-weight: 400;">Vitality. Energy. Compassion. Talent. Commitment. </span></p>
<p id='graph2'><span style="font-weight: 400;"> These are the words Doctor Marilyn Plotkins used to address the cast and crew of Suffolk University’s most recent production, “3Sisters,” when huddled around her after the curtain dropped on the shows opening night on Thursday Nov. 16.</span></p>
<p id='graph3'><span style="font-weight: 400;">The tenacity and passion displayed by the 18-student clad show was undeniable unmistakable.  Full of laughter, tears and bountiful emotion, the adaptation done by Director Robert Kropf was simply marvelous.</span></p>
<p id='graph4'><span style="font-weight: 400;">Set in a futuristic dystopian Russian suburb, the play follows three sisters &#8211; Olga, played by sophomore theatre major Courtney Bouchard, Masha, played by junior sociology major Allison Blackburn and Irina, played by junior theatre major Amanda Lococo, as they navigate jobs, academics, relationships and the inner complexities of life. Spanning several years, the three girls experience confusion, desperation, love and the lack-thereof, loss and confrontation.</span></p>
<div id="attachment_24409" style="max-width: 310px" class="wp-caption alignleft"><img class="size-small wp-image-24409" src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6836-300x175.jpg" alt="" width="300" height="175" srcset="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6836-300x175.jpg 300w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6836-475x278.jpg 475w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6836-768x449.jpg 768w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6836-900x526.jpg 900w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6836.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Haley Clegg / Photo Editor</p></div>
<p id='graph6'><span style="font-weight: 400;">The play itself is wildly chaotic, with a depressed doctor, sad sisters and a witchy wife, it appears to be almost 12 Shakespearean tragedies rolled into one two-and-a-half hour production. </span></p>
<p id='graph7'><span style="font-weight: 400;">What’s important, however, is to note is the excellent chemistry between all of the cast members, and the impact it left on Kropf. </span></p>
<p id='graph8'><span style="font-weight: 400;">“I’ve never had the experience where the characters walked in the room,” said Kropf in a post-show interview with The Suffolk Journal. “I had no expectations but then it just kind of unfolded in a way that is slightly magical and rare. The sisters happened to be really great friends in life, but I didn’t know that because I don’t know them. But there was something that I picked up on and tapped into, or observed, after I got to know them it happens to be a very close-knit group,” he said. </span></p>
<p id='graph9'><span style="font-weight: 400;">A headstrong leader, Olga is the oldest of the three. Unmarried and intelligent, she is the lady of the house until her brother Andre, played</span></p>
<div id="attachment_24408" style="max-width: 310px" class="wp-caption alignright"><img class="size-small wp-image-24408" src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6784-300x300.jpg" alt="" width="300" height="300" srcset="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6784-300x300.jpg 300w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6784-70x70.jpg 70w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6784-475x475.jpg 475w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6784-768x768.jpg 768w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6784-900x900.jpg 900w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6784.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Haley Clegg / Photo Editor</p></div>
<p id='graph11'><span style="font-weight: 400;">by junior theatre major Justin Peavey, marries an insufferable, high-maintenance and high-strung woman named Natasha.</span></p>
<p id='graph12'><span style="font-weight: 400;">Peavey elicits an iconic image of the degraded, easily manipulated, “yes dear” pathetic husband, the kind of personality that stems from the heavy thumb of an overbearing and semi-psychotic wife. Conceited and narcissistic, Natasha, played by junior theatre major Julia Bregy, drives a solid wedge between the family members.  Bregy does a marvelous job as the petite and shrill wife.</span></p>
<p id='graph13'><span style="font-weight: 400;">The sisters in their own regard, have to balance work, love and patience as they await an ever-present promise of moving away from their current suburb and hope to eventually migrate back to the illustrious “Moscow.” Lococo as Iriana is the image of innocence. The youngest and most naive of the three, Irina wants nothing more that to move back to her home town, find romance and a new life. Until she becomes fond of Baron Tuzenbach, played by junior theatre major Liam Grimaldi, who is a soldier in the army. Though she wins the heart of a few men, including Tuzenbach, none seem to catch enough of her eye to keep her in her current depressed position. </span></p>
<p id='graph14'><span style="font-weight: 400;">Masha, the middle child and the token cynic of the group, is loathsome toward life and is frustrated with the way her own unfolded. After marrying young to a professor she admired, she found herself in a loveless marriage and bored with her current existence. After reuniting with an old friend, Vernisher, played by senior theatre Jack Aschenbach, Masha finds a newfound lust for life, despite her marital status. </span></p>
<div id="attachment_24350" style="max-width: 310px" class="wp-caption alignleft"><img class="size-small wp-image-24350" src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6813-300x300.jpg" alt="" width="300" height="300" srcset="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6813-300x300.jpg 300w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6813-70x70.jpg 70w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6813-475x475.jpg 475w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6813-768x768.jpg 768w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6813-900x900.jpg 900w, https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6813.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Haley Clegg / Photo Editor</p></div>
<p id='graph16'><span style="font-weight: 400;">Throughout the production, the characters pose the questions, “Why do we live,” and, “why do we suffer?” As though there were an answer to either of those. Perhaps the answer is in Plotkins post-show words. Vitality. Compassion. Commitment. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://thesuffolkjournal.com/tag/anton-chekhov/" rel="tag">Anton Chekhov</a>, <a href="https://thesuffolkjournal.com/tag/modern-theater/" rel="tag">Modern Theater</a>, <a href="https://thesuffolkjournal.com/tag/suffolk-students/" rel="tag">Suffolk Students</a>, <a href="https://thesuffolkjournal.com/tag/suffolk-university-theater/" rel="tag">Suffolk University Theater</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://thesuffolkjournal.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="24405" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://thesuffolkjournal.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/24352/ac/artscampus/dance-company-prepares-for-fall-showcase-revival/" title="Dance Company prepares for fall showcase “Revival”"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-2.55.58-AM-240x150.png" class="catstory-photo" alt="Dance Company prepares for fall showcase “Revival”" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24352/ac/artscampus/dance-company-prepares-for-fall-showcase-revival/">Dance Company prepares for fall showcase “Revival”</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/24347/ac/artscampus/suffolk-theatre-department-explores-intricacies-of-shared-grief-in-anton-chekhovs-3sisters/" title="Suffolk Theatre department explores intricacies of shared grief in Anton Chekhov’s “3Sisters”"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6929-240x150.jpg" class="catstory-photo" alt="Suffolk Theatre department explores intricacies of shared grief in Anton Chekhov’s “3Sisters”" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24347/ac/artscampus/suffolk-theatre-department-explores-intricacies-of-shared-grief-in-anton-chekhovs-3sisters/">Suffolk Theatre department explores intricacies of shared grief in Anton Chekhov’s “3Sisters”</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/24271/ac/artsinboston/boston-ballet-showcases-grace-power-through-emotional-performances-of-obsidian-tear-and-fifth-symphony/" title="Boston Ballet showcases grace, power through emotional performances of &#8216;Obsidian Tear&#8217; and &#8216;Fifth Symphony&#8217;"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_7411-240x150.jpg" class="catstory-photo" alt="Boston Ballet showcases grace, power through emotional performances of &#8216;Obsidian Tear&#8217; and &#8216;Fifth Symphony&#8217;" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24271/ac/artsinboston/boston-ballet-showcases-grace-power-through-emotional-performances-of-obsidian-tear-and-fifth-symphony/">Boston Ballet showcases grace, power through emotional performances of &#8216;Obsidian Tear&#8217; and &#8216;Fifth Symphony&#8217;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24269/ac/sexual-assault-allegations-reveal-hollywood-has-a-problem/">Sexual assault allegations reveal Hollywood has a problem</a></h5><p class="relatedteaser">First came the media mogul Harvey Weinstein. Then it was “House of Cards” star Kevin Spacey.
Over the past month, dozens of men and women, mostly...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24266/ac/artsinboston/rick-schenkkans-building-the-wall-explores-potential-realization-of-trump-campaign-promises/">Rick Schenkkan’s ‘Building the Wall’ explores potential realization of  Trump campaign promises</a></h5><p class="relatedteaser">In a dramatic realization of the future regarding the current political climate and the threat to the American people as well as those within the U.S....</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/24352/ac/artscampus/dance-company-prepares-for-fall-showcase-revival/" title="Dance Company prepares for fall showcase “Revival”"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-2.55.58-AM-240x150.png" class="catstory-photo" alt="Dance Company prepares for fall showcase “Revival”" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24352/ac/artscampus/dance-company-prepares-for-fall-showcase-revival/">Dance Company prepares for fall showcase “Revival”</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/24347/ac/artscampus/suffolk-theatre-department-explores-intricacies-of-shared-grief-in-anton-chekhovs-3sisters/" title="Suffolk Theatre department explores intricacies of shared grief in Anton Chekhov’s “3Sisters”"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6929-240x150.jpg" class="catstory-photo" alt="Suffolk Theatre department explores intricacies of shared grief in Anton Chekhov’s “3Sisters”" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24347/ac/artscampus/suffolk-theatre-department-explores-intricacies-of-shared-grief-in-anton-chekhovs-3sisters/">Suffolk Theatre department explores intricacies of shared grief in Anton Chekhov’s “3Sisters”</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/24208/ac/music/ramifications-reverberate-across-boston/" title="Ramifications reverberate across Boston"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/10/IMG_7295-240x150.jpeg" class="catstory-photo" alt="Ramifications reverberate across Boston" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24208/ac/music/ramifications-reverberate-across-boston/">Ramifications reverberate across Boston</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/24204/ac/artscampus/the-queens-return/" title="The Queens Return"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/10/smallsmall-240x150.jpg" class="catstory-photo" alt="The Queens Return" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24204/ac/artscampus/the-queens-return/">The Queens Return</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesuffolkjournal.com/24082/ac/artscampus/in-a-suffolk-cafeteria-far-far-away/" title="In a Suffolk cafeteria, far far away&#8230;"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/10/fullsizeoutput_7986-240x150.jpeg" class="catstory-photo" alt="In a Suffolk cafeteria, far far away&#8230;" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/24082/ac/artscampus/in-a-suffolk-cafeteria-far-far-away/">In a Suffolk cafeteria, far far away&#8230;</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24352/ac/artscampus/dance-company-prepares-for-fall-showcase-revival/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-2.55.58-AM-475x297.png' id='grow-stb24352'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24352').mouseenter(function() {
   											$('#grow-stb24352').removeClass('shrink');
   											$('#grow-stb24352').removeClass('grow');
   											$('#grow-stb24352').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24352').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24352/ac/artscampus/dance-company-prepares-for-fall-showcase-revival/">Dance Company prepares for fall showcase “Revival”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24347/ac/artscampus/suffolk-theatre-department-explores-intricacies-of-shared-grief-in-anton-chekhovs-3sisters/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6929-475x241.jpg' id='grow-stb24347'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24347').mouseenter(function() {
   											$('#grow-stb24347').removeClass('shrink');
   											$('#grow-stb24347').removeClass('grow');
   											$('#grow-stb24347').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24347').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24347/ac/artscampus/suffolk-theatre-department-explores-intricacies-of-shared-grief-in-anton-chekhovs-3sisters/">Suffolk Theatre department explores intricacies of shared grief in Anton Chekhov’s “3Sisters”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24271/ac/artsinboston/boston-ballet-showcases-grace-power-through-emotional-performances-of-obsidian-tear-and-fifth-symphony/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_7411-475x181.jpg' id='grow-stb24271'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24271').mouseenter(function() {
   											$('#grow-stb24271').removeClass('shrink');
   											$('#grow-stb24271').removeClass('grow');
   											$('#grow-stb24271').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24271').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24271/ac/artsinboston/boston-ballet-showcases-grace-power-through-emotional-performances-of-obsidian-tear-and-fifth-symphony/">Boston Ballet showcases grace, power through emotional performances of &#8216;Obsidian Tear&#8217; and &#8216;Fifth Symphony&#8217;</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24269/ac/sexual-assault-allegations-reveal-hollywood-has-a-problem/">Sexual assault allegations reveal Hollywood has a problem</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24266/ac/artsinboston/rick-schenkkans-building-the-wall-explores-potential-realization-of-trump-campaign-promises/">Rick Schenkkan’s ‘Building the Wall’ explores potential realization of  Trump campaign promises</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24208/ac/music/ramifications-reverberate-across-boston/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/10/IMG_7295-475x356.jpeg' id='grow-stb24208'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24208').mouseenter(function() {
   											$('#grow-stb24208').removeClass('shrink');
   											$('#grow-stb24208').removeClass('grow');
   											$('#grow-stb24208').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24208').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24208/ac/music/ramifications-reverberate-across-boston/">Ramifications reverberate across Boston</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24204/ac/artscampus/the-queens-return/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/10/smallsmall-475x317.jpg' id='grow-stb24204'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24204').mouseenter(function() {
   											$('#grow-stb24204').removeClass('shrink');
   											$('#grow-stb24204').removeClass('grow');
   											$('#grow-stb24204').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24204').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24204/ac/artscampus/the-queens-return/">The Queens Return</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24201/ac/artsinboston/cirque-of-the-dead-delivers-halloween-horror-gore-erotica/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/10/IMG_5541-475x317.jpg' id='grow-stb24201'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24201').mouseenter(function() {
   											$('#grow-stb24201').removeClass('shrink');
   											$('#grow-stb24201').removeClass('grow');
   											$('#grow-stb24201').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24201').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24201/ac/artsinboston/cirque-of-the-dead-delivers-halloween-horror-gore-erotica/">&#8220;Cirque of the Dead&#8221; delivers Halloween horror, gore &#038; erotica</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24197/ac/artsinboston/robyn-is-happy-acts-a-guide-to-navigating-the-complexities-of-life/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-31-at-11.09.37-PM-475x266.png' id='grow-stb24197'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24197').mouseenter(function() {
   											$('#grow-stb24197').removeClass('shrink');
   											$('#grow-stb24197').removeClass('grow');
   											$('#grow-stb24197').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24197').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24197/ac/artsinboston/robyn-is-happy-acts-a-guide-to-navigating-the-complexities-of-life/">&#8220;Robyn is Happy&#8221; acts a guide to navigating the complexities of life</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/24145/ac/artsinboston/speakeasy-stage-companys-restructures-concept-of-autism-in-performance-of-the-curious-incident-of-the-dog-in-the-night-time/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2017/10/Judy-and-Christopher-346-REAL-IMAGE-FOR-CURIOUS-INCIDENT-475x316.jpg' id='grow-stb24145'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24145').mouseenter(function() {
   											$('#grow-stb24145').removeClass('shrink');
   											$('#grow-stb24145').removeClass('grow');
   											$('#grow-stb24145').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24145').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/24145/ac/artsinboston/speakeasy-stage-companys-restructures-concept-of-autism-in-performance-of-the-curious-incident-of-the-dog-in-the-night-time/">SpeakEasy Stage Company&#8217;s restructures concept of autism in performance of &#8220;The Curious Incident of the Dog in the Night-Time&#8221;</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#142f53");
					$('.stb_right').css("border-color", "#142f53");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#142f53");
					$('.stb_left').css("border-color", "#142f53");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Your School. Your Paper. Since 1936.</p></div><div class="footersearch">	<form method="get" id="searchform5530" action="https://thesuffolkjournal.com/">
			<label for="s5530" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5530" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5530" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a> &bull; &copy; 2017 The Suffolk Journal &bull; <a target='_blank' href='http://www.suffolk.edu/studenthandbook/17544.php'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesuffolkjournal.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '897596766940037121';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500, social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});
</script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%26%238220%3B3Sisters%26%238221%3B+pushes+vitality%3B+explores+complexities+of+life+and+loss&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D24405&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F&amp;media=https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6820-1.jpg&amp;description=%26%238220%3B3Sisters%26%238221%3B+pushes+vitality%3B+explores+complexities+of+life+and+loss" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '24405';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6a2c753a79" /><input type="hidden" name="_wp_http_referer" value="/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '24405';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thesuffolkjournal.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%26%238220%3B3Sisters%26%238221%3B+pushes+vitality%3B+explores+complexities+of+life+and+loss&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D24405&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesuffolkjournal.com%2F24405%2Fac%2Fartscampus%2F3sisters-pushes-vitality-explores-complexities-of-life-and-loss%2F&amp;media=https://thesuffolkjournal.com/wp-content/uploads/2017/11/IMG_6820-1.jpg&amp;description=%26%238220%3B3Sisters%26%238221%3B+pushes+vitality%3B+explores+complexities+of+life+and+loss" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '24405';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6a2c753a79" /><input type="hidden" name="_wp_http_referer" value="/24405/ac/artscampus/3sisters-pushes-vitality-explores-complexities-of-life-and-loss/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '24405';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" alt="Your School. Your Paper. Since 1936." /></a></div><div class="hover_title"><div class="hover_titletext">&#8220;3Sisters&#8221; pushes vitality; explores complexities of life and loss</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20390"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="https://thesuffolkjournal.com/category/politics/election-2016/">Our Coverage on the 2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#142f53', color: '#eee'});
					$('.sno-menu').css({ background: '#142f53', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>