<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture-1.jpg" /><link rel="Shortcut Icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal RSS 2.0" href="https://thesuffolkjournal.com/feed/" />
<link rel="alternate" type="text/xml" title="The Suffolk Journal RSS .92" href="https://thesuffolkjournal.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Suffolk Journal Atom 0.3" href="https://thesuffolkjournal.com/feed/atom/" />

<title>Black Alumni Network to award new scholarship, applications now open &#8211; The Suffolk Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal &raquo; Black Alumni Network to award new scholarship, applications now open Comments Feed" href="https://thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thesuffolkjournal.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesuffolkjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://thesuffolkjournal.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Total-Soft-Portfolio-Widget.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio2-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Filt_popup.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/totalsoft.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700%7CBrawler%3A400%2C700%7CFjalla+One%3A400%2C700%7CExo%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/css/main.css?ver=9.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=9.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=9.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.css?ver=9.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=9.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/style.css?ver=9.3.47' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css'  href='https://thesuffolkjournal.com/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Portfolio-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/JS/Total-Soft-Portfolio-Widget.js?ver=5.7.1' id='Total_Soft_Portfolio-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thesuffolkjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesuffolkjournal.com/wp-json/wp/v2/posts/34063" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuffolkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuffolkjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/" />
<link rel='shortlink' href='https://thesuffolkjournal.com/?p=34063' />
<link rel="alternate" type="application/json+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F34063%2Fnews%2Fblack-alumni-network-to-award-new-scholarship-applications-now-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F34063%2Fnews%2Fblack-alumni-network-to-award-new-scholarship-applications-now-open%2F&#038;format=xml" />
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!-- This code is added by WP Analytify (4.0.2) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-49077010-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.0.2) !-->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Black Alumni Network to award new scholarship, applications now open" />
<meta property="og:type" content="article" />
<meta name="author" content="William Woodring" />
<meta property="og:url" content="https://thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/" />
<meta property="og:image" content="https://thesuffolkjournal.com/wp-content/uploads/2020/12/DSC04301-e1607489994985-601x900.jpg" />
	<meta property="og:image:width" content="601" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Suffolk Journal" />
	<meta property="og:description" content="The Suffolk University Black Alumni Network (SUBAN) will be awarding $5,000 scholarships to one Suffolk student in each of the university’s three schools, according to an email from Student Financial Services on April 12. The three recipients will be chosen from the College of Arts and Sciences, Sawyer Business School and Suffolk Law for the..." />
	<meta name="description" content="The Suffolk University Black Alumni Network (SUBAN) will be awarding $5,000 scholarships to one Suffolk student in each of the university’s three schools, according to an email from Student Financial Services on April 12. The three recipients will be chosen from the College of Arts and Sciences, Sawyer Business School and Suffolk Law for the..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class='navbarwrap'
						data-align='right' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-1721 page_item_has_children"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-3653"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
	<li class="page_item page-item-3626"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
</ul>
</li>
<li class="page_item page-item-11996"><a href="https://thesuffolkjournal.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-10727"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a></li>
<li class="page_item page-item-2660 page_item_has_children"><a href="https://thesuffolkjournal.com/columnists/">Columnists</a>
<ul class='children'>
	<li class="page_item page-item-8499"><a href="https://thesuffolkjournal.com/columnists/ally/">In the Shadow of the Duomo: A Season in Firenze</a></li>
</ul>
</li>
<li class="page_item page-item-31379"><a href="https://thesuffolkjournal.com/election-2020/">Election 2020</a></li>
<li class="page_item page-item-7774 page_item_has_children"><a href="https://thesuffolkjournal.com/home/">Home</a>
<ul class='children'>
	<li class="page_item page-item-28954"><a href="https://thesuffolkjournal.com/home/politics/">U.S. Politics</a></li>
</ul>
</li>
<li class="page_item page-item-21671"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li class="page_item page-item-2921"><a href="https://thesuffolkjournal.com/polls/">Journal Polls</a></li>
<li class="page_item page-item-20410 page_item_has_children"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2020-2021/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-29956"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2020-2021/staff-diversity-report/">Staff Diversity Report</a></li>
</ul>
</li>
<li class="page_item page-item-23621"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
<li class="page_item page-item-32819"><a href="https://thesuffolkjournal.com/suffolk-journal-virtual-resources/">Suffolk Journal Virtual Resources</a></li>
<li class="page_item page-item-28632"><a href="https://thesuffolkjournal.com/suffolk-snapshot/">Suffolk Snapshot</a></li>
<li class="page_item page-item-28793"><a href="https://thesuffolkjournal.com/super-tuesday/">Super Tuesday</a></li>
<li class="page_item page-item-24149"><a href="https://thesuffolkjournal.com/tell-your-story-on-sexual-harassment/">Tell Your Story on Sexual Harassment</a></li>
<li class="page_item page-item-5"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
<li class="page_item page-item-2195 page_item_has_children"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class='children'>
	<li class="page_item page-item-21571"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li class="page_item page-item-21674"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-23196"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
</ul>
</li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-29807" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29807"><a href="https://thesuffolkjournal.com/category/racial-justice/">Racial Justice</a></li>
<li id="menu-item-6527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
	<li id="menu-item-28512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li id="menu-item-28723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28723"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
	<li id="menu-item-33990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a>
<ul class="sub-menu">
	<li id="menu-item-32908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32908"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li id="menu-item-28500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28500"><a href="https://thesuffolkjournal.com/category/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li id="menu-item-20310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li id="menu-item-6539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li id="menu-item-32385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32385"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li id="menu-item-32382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32382"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li id="menu-item-32383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32383"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li id="menu-item-32384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32384"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-32900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-32901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li id="menu-item-32904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-28494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28494"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
	<li id="menu-item-28495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28495"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
</ul>
</li>
<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li id="menu-item-22163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li id="menu-item-22164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li id="menu-item-22165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li id="menu-item-22166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-24808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-31685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31685"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li id="menu-item-28645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28645"><a href="https://suffolksnapshot.wordpress.com/">Suffolk Snapshot</a></li>
	<li id="menu-item-28996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28996"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li id="menu-item-28847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28847"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
</ul>
</li>
<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29354"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32907"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
	<li id="menu-item-32906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32906"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
	<li id="menu-item-32905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32905"><a href="https://thesuffolkjournal.com/category/politics/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-29803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29803"><a href="https://thesuffolkjournal.com/category/the-suffolk-journal-podcast/">SJ Podcast</a></li>
<li id="menu-item-20412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2020-2021/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headerlarge"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerlink headerimage" alt="Your School. Your Paper. Since 1936." /></div><h1 style="display:none" aria-hidden="true">The Suffolk Journal</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesuffolkjournal.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesuffolkjournal.com"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29807"><a href="https://thesuffolkjournal.com/category/racial-justice/">Racial Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6527" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28723"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6529" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32908"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28500"><a href="https://thesuffolkjournal.com/category/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32385"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32382"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32383"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32384"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28494"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28495"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24808" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31685"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28645"><a href="https://suffolksnapshot.wordpress.com/">Suffolk Snapshot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28996"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28847"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29354" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32907"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32906"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32905"><a href="https://thesuffolkjournal.com/category/politics/2020-election/">2020 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29803"><a href="https://thesuffolkjournal.com/category/the-suffolk-journal-podcast/">SJ Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2020-2021/">Staff</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thesuffolkjournal.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thesuffolkjournal/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/SuffolkJournal">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2038" action="https://thesuffolkjournal.com/">
			<div class="search-button-container" id="searchthis2038">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2038" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2038" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2038" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2038" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-34063' class='snopostid'><div id='storypage' class='full-width sno-story-34063'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Black Alumni Network to award new scholarship, applications now open</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesuffolkjournal.com/staff_name/william-woodring/" class="creditline">William Woodring</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 20, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='34063' data-photo-id='32269' href='#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/12/DSC04301-e1607489994985-601x900.jpg' alt='Black+Alumni+Network+to+award+new+scholarship%2C+applications+now+open' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='34063' data-photo-id='32269'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://thesuffolkjournal.com/staff_name/james-bartlett/" class="creditline">James Bartlett</a></p></div></div></div><div class="sharing sharing-top" data-story-id="34063"><a class='commentscroll' href='https://thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F34063%2Fnews%2Fblack-alumni-network-to-award-new-scholarship-applications-now-open%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-show"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Black Alumni Network to award new scholarship, applications now open&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D34063&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-show"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-show"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/?print=true"><div class="sharing-icon sno-print sharing-mobile-show"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>The Suffolk University Black Alumni Network (SUBAN) will be awarding $5,000 scholarships to one Suffolk student in each of the university’s three schools, according to an email from Student Financial Services on April 12.</p>
<p>The three recipients will be chosen from the College of Arts and Sciences, Sawyer Business School and Suffolk Law for the 2021-2022 academic year.</p>
<p>Director of Student Financial Services Jennifer Ricciardi said the scholarship was made possible by donations from SUBAN, Suffolk alumni and others in hopes of easing the financial burden on students.</p>
<p>“The Suffolk University Black Alumni Network (SUBAN) Scholarship was recently established through the generous donations from members of SUBAN and corporate partners,” she said in an email to The Journal. “ If future donations permit, it is possible the scholarships can be renewed after next year.”</p>
<p>Ricciardi said the scholarship will be offered to students who apply and write a one-page statement explaining why they meet at least one of the requirements set up by SUBAN.</p>
<p>This includes being enrolled as a Black Studies minor, involvement in the Black Student Union or in the Black Law Student Association, participation in other diversity-focused student organizations and, “demonstrating a knowledge of and/or an academic interest in underrepresented minority populations,” Ricciardi said.</p>
<p>“A committee of SUBAN members will make recommendations to the Director of Student Financial Services for scholarship recipients,” she said.</p>
<p>Applications for the SUBAN Scholarship are due on May 1, and should be emailed to Ricciardi along with the one-page essay. Click <a href="https://www.suffolk.edu/-/media/suffolk/documents/law/admission/tuition-and-aid/types-of-aid/2021-22subanscholarship.pdf?la=en&amp;hash=C78C3032B5A62B67A5A90653F8495052B8B6B576">here to download the application</a>.</p>
<p><em>Follow Will on Twitter @WoodringWill</em></p>
</span></div><div class="clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/news/campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/racial-justice/' rel='category tag'>Racial Justice</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/showcase/' rel='category tag'>Showcase</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/racial-justice/suffolk-community/' rel='category tag'>Suffolk Community</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/news/suffolk-news/' rel='category tag'>Suffolk News</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/news/suffolk-u-news/' rel='category tag'>Suffolk U News</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/10/unnamed-3-475x475.jpg' alt='Photo of William Woodring'/></div><a href="https://thesuffolkjournal.com/staff_profile/william-woodring/"><div class='sc_title'>William Woodring, Staff Writer | he/him</div></a><div class='sc_bio'>Will is a freshman majoring in political science. He is originally from Medway, Ma. In his free time, he enjoys listening to music, writing, reading, and running. He is interested in political journalism and hopes to go into politics after graduating.<br />
<br />
Follow Will on Twitter @woodringwill<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thesuffolkjournal.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="34063" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesuffolkjournal.com/category/news/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/33983/news/as-suffolk-athletics-lags-university-on-diversity-ex-players-of-color-say-they-faced-discrimination/" title="As Suffolk Athletics lags university on diversity, ex-players of color say they faced discrimination"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/04/athletics-1-240x150.jpg" class="catstory-photo" alt="The outside of the Ridgeway building that hosts the Smith Fitness Center and basketball court" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/33983/news/as-suffolk-athletics-lags-university-on-diversity-ex-players-of-color-say-they-faced-discrimination/">As Suffolk Athletics lags university on diversity, ex-players of color say they faced discrimination</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/34079/news/suffolk-sees-fewest-new-cases-this-semester/" title="Suffolk sees fewest new cases this semester"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/10/covidcasecountEXPORT-01-1-240x150.png" class="catstory-photo" alt="Suffolk sees fewest new cases this semester" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/34079/news/suffolk-sees-fewest-new-cases-this-semester/">Suffolk sees fewest new cases this semester</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/34061/news/jj-vaccine-pause/" title="CDC pauses Johnson &#038; Johnson vaccine over rare blood clots"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/11/vaccine-240x150.jpg" class="catstory-photo" alt="Two COVID-19 vaccines currently in the making" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/34061/news/jj-vaccine-pause/">CDC pauses Johnson &#038; Johnson vaccine over rare blood clots</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/33936/news/xyxyxy-club-for-women-in-finance/" title="New club hopes to support women in finance"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/04/fintech-240x150.jpg" class="catstory-photo" alt="Logo for Fintech Women" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/33936/news/xyxyxy-club-for-women-in-finance/">New club hopes to support women in finance</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesuffolkjournal.com/33932/news/wsfr-hosts-annual-lock-in-for-charity/" title="WSFR hosts annual lock in for charity"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-10-at-5.36.32-PM-e1618373963398-240x150.png" class="catstory-photo" alt="WSFR hosts annual lock in for charity" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/33932/news/wsfr-hosts-annual-lock-in-for-charity/">WSFR hosts annual lock in for charity</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesuffolkjournal.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/33983/news/as-suffolk-athletics-lags-university-on-diversity-ex-players-of-color-say-they-faced-discrimination/" title="As Suffolk Athletics lags university on diversity, ex-players of color say they faced discrimination"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/04/athletics-1-240x150.jpg" class="catstory-photo" alt="The outside of the Ridgeway building that hosts the Smith Fitness Center and basketball court" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/33983/news/as-suffolk-athletics-lags-university-on-diversity-ex-players-of-color-say-they-faced-discrimination/">As Suffolk Athletics lags university on diversity, ex-players of color say they faced discrimination</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/34059/news/derek-chauvin-found-guilty-in-death-of-george-floyd/" title="Derek Chauvin found guilty of murder and manslaughter in death of George Floyd"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/04/derek-chauvin-240x150.jpg" class="catstory-photo" alt="Screen capture from the New York Times livestream" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/34059/news/derek-chauvin-found-guilty-in-death-of-george-floyd/">Derek Chauvin found guilty of murder and manslaughter in death of George Floyd</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/34079/news/suffolk-sees-fewest-new-cases-this-semester/" title="Suffolk sees fewest new cases this semester"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/10/covidcasecountEXPORT-01-1-240x150.png" class="catstory-photo" alt="Suffolk sees fewest new cases this semester" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/34079/news/suffolk-sees-fewest-new-cases-this-semester/">Suffolk sees fewest new cases this semester</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/34057/news/into-program-director-speaks-to-senate-regarding-ramadan-meal-pickup/" title="Senators discuss Ramadan meal pickup on campus, INTO program"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/09/sgagraphic1EXPORT-e1601438451382-240x150.png" class="catstory-photo" alt="Senators discuss Ramadan meal pickup on campus, INTO program" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/34057/news/into-program-director-speaks-to-senate-regarding-ramadan-meal-pickup/">Senators discuss Ramadan meal pickup on campus, INTO program</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesuffolkjournal.com/34061/news/jj-vaccine-pause/" title="CDC pauses Johnson &#038; Johnson vaccine over rare blood clots"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/11/vaccine-240x150.jpg" class="catstory-photo" alt="Two COVID-19 vaccines currently in the making" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/34061/news/jj-vaccine-pause/">CDC pauses Johnson &#038; Johnson vaccine over rare blood clots</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33983/news/as-suffolk-athletics-lags-university-on-diversity-ex-players-of-color-say-they-faced-discrimination/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/04/athletics-1-475x316.jpg' id='grow-stb33983'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The outside of the Ridgeway building that hosts the Smith Fitness Center and basketball court'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33983').mouseenter(function() {
   											jQuery('#grow-stb33983').removeClass('shrink');
   											jQuery('#grow-stb33983').removeClass('grow');
   											jQuery('#grow-stb33983').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33983').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33983/news/as-suffolk-athletics-lags-university-on-diversity-ex-players-of-color-say-they-faced-discrimination/">As Suffolk Athletics lags university on diversity, ex-players of color say they faced discrimination</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/34079/news/suffolk-sees-fewest-new-cases-this-semester/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/10/covidcasecountEXPORT-01-1-475x475.png' id='grow-stb34079'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Suffolk sees fewest new cases this semester'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34079').mouseenter(function() {
   											jQuery('#grow-stb34079').removeClass('shrink');
   											jQuery('#grow-stb34079').removeClass('grow');
   											jQuery('#grow-stb34079').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34079').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/34079/news/suffolk-sees-fewest-new-cases-this-semester/">Suffolk sees fewest new cases this semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/34061/news/jj-vaccine-pause/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/11/vaccine-475x297.jpg' id='grow-stb34061'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two COVID-19 vaccines currently in the making'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34061').mouseenter(function() {
   											jQuery('#grow-stb34061').removeClass('shrink');
   											jQuery('#grow-stb34061').removeClass('grow');
   											jQuery('#grow-stb34061').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34061').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/34061/news/jj-vaccine-pause/">CDC pauses Johnson &#038; Johnson vaccine over rare blood clots</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33936/news/xyxyxy-club-for-women-in-finance/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/04/fintech-475x223.jpg' id='grow-stb33936'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Logo for Fintech Women'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33936').mouseenter(function() {
   											jQuery('#grow-stb33936').removeClass('shrink');
   											jQuery('#grow-stb33936').removeClass('grow');
   											jQuery('#grow-stb33936').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33936').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33936/news/xyxyxy-club-for-women-in-finance/">New club hopes to support women in finance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33932/news/wsfr-hosts-annual-lock-in-for-charity/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-10-at-5.36.32-PM-e1618373963398-475x218.png' id='grow-stb33932'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSFR hosts annual lock in for charity'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33932').mouseenter(function() {
   											jQuery('#grow-stb33932').removeClass('shrink');
   											jQuery('#grow-stb33932').removeClass('grow');
   											jQuery('#grow-stb33932').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33932').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33932/news/wsfr-hosts-annual-lock-in-for-charity/">WSFR hosts annual lock in for charity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33925/news/a-look-back-at-dean-toyodas-time-at-suffolk/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/04/z-m-toyoda_tn-475x197.jpg' id='grow-stb33925'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Maria Toyoda'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33925').mouseenter(function() {
   											jQuery('#grow-stb33925').removeClass('shrink');
   											jQuery('#grow-stb33925').removeClass('grow');
   											jQuery('#grow-stb33925').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33925').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33925/news/a-look-back-at-dean-toyodas-time-at-suffolk/">A look back at Dean Toyoda&#8217;s time at Suffolk</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33916/news/more-cases-reported-at-suffolk-than-week-before/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/10/covidcasecountEXPORT-01-1-475x475.png' id='grow-stb33916'  style='width:70px;min-width:70px;' class='catboxphoto' alt='More cases reported at Suffolk than week before'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33916').mouseenter(function() {
   											jQuery('#grow-stb33916').removeClass('shrink');
   											jQuery('#grow-stb33916').removeClass('grow');
   											jQuery('#grow-stb33916').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33916').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33916/news/more-cases-reported-at-suffolk-than-week-before/">More cases reported at Suffolk than week before</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33779/news/suffolk-gets-clear-view-of-state-house-in-new-beacon-street-space/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/04/22-beacon-st-475x375.jpg' id='grow-stb33779'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk's new space at 22 Beacon St. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33779').mouseenter(function() {
   											jQuery('#grow-stb33779').removeClass('shrink');
   											jQuery('#grow-stb33779').removeClass('grow');
   											jQuery('#grow-stb33779').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33779').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33779/news/suffolk-gets-clear-view-of-state-house-in-new-beacon-street-space/">Suffolk gets clear view of State House in new Beacon Street space</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33785/news/some-sga-senators-hope-to-mandate-vaccine-for-fall-semester/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/04/sga-vacc.jpg' id='grow-stb33785'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA senators seek to mandate vaccine for fall semester'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33785').mouseenter(function() {
   											jQuery('#grow-stb33785').removeClass('shrink');
   											jQuery('#grow-stb33785').removeClass('grow');
   											jQuery('#grow-stb33785').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33785').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33785/news/some-sga-senators-hope-to-mandate-vaccine-for-fall-semester/">SGA senators seek to mandate vaccine for fall semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/33781/news/trans-panel/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/04/Transgender-flags-1024x731-1-475x339.jpg' id='grow-stb33781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='QSU panel shines light on Transgender Awareness Day'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33781').mouseenter(function() {
   											jQuery('#grow-stb33781').removeClass('shrink');
   											jQuery('#grow-stb33781').removeClass('grow');
   											jQuery('#grow-stb33781').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33781').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/33781/news/trans-panel/">QSU panel shines light on Transgender Awareness Day</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thesuffolkjournal.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thesuffolkjournal/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/SuffolkJournal">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Your School. Your Paper. Since 1936.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-6569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-23626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-6566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-6568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a> &bull; &copy; 2021 The Suffolk Journal &bull; <a target='_blank' href='http://www.suffolk.edu/studenthandbook/17544.php'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesuffolkjournal.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '897596766940037121';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="34063"><a class='commentscroll' href='https://thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F34063%2Fnews%2Fblack-alumni-network-to-award-new-scholarship-applications-now-open%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-show"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Black Alumni Network to award new scholarship, applications now open&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D34063&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-show"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-show"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/?print=true"><div class="sharing-icon sno-print sharing-mobile-show"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thesuffolkjournal.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="34063"><a class='commentscroll' href='https://thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F34063%2Fnews%2Fblack-alumni-network-to-award-new-scholarship-applications-now-open%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-show"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Black Alumni Network to award new scholarship, applications now open&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D34063&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-show"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-show"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thesuffolkjournal.com/34063/news/black-alumni-network-to-award-new-scholarship-applications-now-open/?print=true"><div class="sharing-icon sno-print sharing-mobile-show"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" alt="Your School. Your Paper. Since 1936." /></a></div><div class="hover_title"><div class="hover_titletext">Black Alumni Network to award new scholarship, applications now open</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29807"><a href="https://thesuffolkjournal.com/category/racial-justice/">Racial Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28723"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32908"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28500"><a href="https://thesuffolkjournal.com/category/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32385"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32382"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32383"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32384"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28494"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28495"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31685"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28645"><a href="https://suffolksnapshot.wordpress.com/">Suffolk Snapshot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28996"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28847"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29354"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32907"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32906"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32905"><a href="https://thesuffolkjournal.com/category/politics/2020-election/">2020 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29803"><a href="https://thesuffolkjournal.com/category/the-suffolk-journal-podcast/">SJ Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2020-2021/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#142f53', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#142f53', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>