<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal RSS 2.0" href="https://thesuffolkjournal.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Suffolk Journal RSS .92" href="https://thesuffolkjournal.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Suffolk Journal Atom 0.3" href="https://thesuffolkjournal.com/feed/atom/" />
	<title>The Taliban makes a stride for power &#8211; The Suffolk Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal &raquo; The Taliban makes a stride for power Comments Feed" href="https://thesuffolkjournal.com/35472/world-news-at-suffolk/the-taliban-make-a-stride-for-power/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thesuffolkjournal.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesuffolkjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://thesuffolkjournal.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Total-Soft-Portfolio-Widget.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio2-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Filt_popup.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/totalsoft.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thesuffolkjournal.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/comments/comments.css?ver=9.5.185' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700%7CBrawler%3A400%2C700%7CFjalla+One%3A400%2C700%7CExo%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/css/main.css?ver=9.5.185' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=9.5.185' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=9.5.185' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.css?ver=9.5.185' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=9.5.185' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/style.css?ver=9.5.185' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css'  href='https://thesuffolkjournal.com/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Portfolio-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/JS/Total-Soft-Portfolio-Widget.js?ver=5.8.1' id='Total_Soft_Portfolio-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","nonce":"5c2080b8c6","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/comments/comments.js?ver=20211010' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thesuffolkjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesuffolkjournal.com/wp-json/wp/v2/posts/35472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuffolkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuffolkjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://thesuffolkjournal.com/35472/world-news-at-suffolk/the-taliban-make-a-stride-for-power/" />
<link rel='shortlink' href='https://thesuffolkjournal.com/?p=35472' />
<link rel="alternate" type="application/json+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F35472%2Fworld-news-at-suffolk%2Fthe-taliban-make-a-stride-for-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F35472%2Fworld-news-at-suffolk%2Fthe-taliban-make-a-stride-for-power%2F&#038;format=xml" />
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!-- This code is added by WP Analytify (4.1.3) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-49077010-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.1.3) !-->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Taliban makes a stride for power" />
<meta property="og:type" content="article" />
<meta name="author" content="Olivia Acevedo" />
<meta property="og:url" content="https://thesuffolkjournal.com/35472/world-news-at-suffolk/the-taliban-make-a-stride-for-power/" />
<meta property="og:image" content="https://thesuffolkjournal.com/wp-content/uploads/2021/10/taliban-900x611.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="611" />
	<meta property="og:site_name" content="The Suffolk Journal" />
	<meta property="og:description" content="In recent months, the Taliban has made an effort to return to power and looks to regain land and tribal regions, according to The Associated Press. Afghanistan is looking to repossess tribal land that has been lost to Pakistan’s military, according to The Associated Press. The Pakistani Taliban are responding by killing anyone who defies..." />
	<meta name="description" content="In recent months, the Taliban has made an effort to return to power and looks to regain land and tribal regions, according to The Associated Press. Afghanistan is looking to repossess tribal land that has been lost to Pakistan’s military, according to The Associated Press. The Pakistani Taliban are responding by killing anyone who defies..." />
	<meta property="article:section" content="World" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class='navbarwrap'
						data-align='right' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-6569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-23626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-6566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-6568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-29807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29807"><a href="https://thesuffolkjournal.com/category/racial-justice/">Racial Justice</a></li>
<li id="menu-item-6527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
	<li id="menu-item-28512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li id="menu-item-28723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28723"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
	<li id="menu-item-33990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a>
<ul class="sub-menu">
	<li id="menu-item-32908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32908"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li id="menu-item-28500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28500"><a href="https://thesuffolkjournal.com/category/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li id="menu-item-20310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li id="menu-item-6539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li id="menu-item-32385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32385"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li id="menu-item-32382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32382"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li id="menu-item-32383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32383"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li id="menu-item-32384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32384"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-32900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-32901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li id="menu-item-32904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-28494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28494"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
	<li id="menu-item-28495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28495"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
</ul>
</li>
<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li id="menu-item-22163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li id="menu-item-22164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li id="menu-item-22165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li id="menu-item-22166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-24808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-31685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31685"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li id="menu-item-28645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28645"><a href="https://suffolksnapshot.wordpress.com/">Suffolk Snapshot</a></li>
	<li id="menu-item-28996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28996"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li id="menu-item-28847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28847"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
</ul>
</li>
<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29354"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32907"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
	<li id="menu-item-32906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32906"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
	<li id="menu-item-32905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32905"><a href="https://thesuffolkjournal.com/category/politics/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-29803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29803"><a href="https://thesuffolkjournal.com/category/the-suffolk-journal-podcast/">SJ Podcast</a></li>
<li id="menu-item-20412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/our-staff/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headerlarge"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerlink headerimage" alt="Your School. Your Paper. Since 1936." /></div><h1 style="display:none" aria-hidden="true">The Suffolk Journal</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesuffolkjournal.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesuffolkjournal.com"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29807"><a href="https://thesuffolkjournal.com/category/racial-justice/">Racial Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28723"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6529" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32908"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28500"><a href="https://thesuffolkjournal.com/category/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32385"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32382"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32383"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32384"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28494"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28495"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24808" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31685"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28645"><a href="https://suffolksnapshot.wordpress.com/">Suffolk Snapshot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28996"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28847"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29354" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32907"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32906"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32905"><a href="https://thesuffolkjournal.com/category/politics/2020-election/">2020 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29803"><a href="https://thesuffolkjournal.com/category/the-suffolk-journal-podcast/">SJ Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/our-staff/">Staff</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thesuffolkjournal.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thesuffolkjournal/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/SuffolkJournal">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4122" action="https://thesuffolkjournal.com/">
			<div class="search-button-container" id="searchthis4122">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4122" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4122" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4122" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4122" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-35472' class='snopostid'><div id='storypage' class='full-width sno-story-35472'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">The Taliban makes a stride for power</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesuffolkjournal.com/staff_name/olivia-acevedo/" class="creditline">Olivia Acevedo</a>, World News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 20, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='35472' data-photo-id='35473' href='#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/10/taliban-900x611.jpg' alt='The+Taliban+are+beginning+to+rise+to+power.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='35472' data-photo-id='35473'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://thesuffolkjournal.com/staff_name/julia-fusco/" class="creditline">Julia Fusco</a></p><p class="photocaption">The Taliban are beginning to rise to power.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">In recent months, the Taliban has made an effort to return to power and looks to regain land and tribal regions, according to </span><a href="https://news.yahoo.com/afghan-talibans-victory-boosts-pakistans-060652186.html?fr=yhssrp_catchall"><span style="font-weight: 400;">The Associated Press</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Afghanistan is looking to repossess tribal land that has been lost to Pakistan’s military, according to </span><a href="https://news.yahoo.com/afghan-talibans-victory-boosts-pakistans-060652186.html?fr=yhssrp_catchall"><span style="font-weight: 400;">The Associated Press</span></a><span style="font-weight: 400;">. The Pakistani Taliban are responding by killing anyone who defies them.</span></p>
<p><span style="font-weight: 400;">United States envoy to Afghanistan, Zalmay Khalilzad, officially stepped down from his position on Oct. 18, less than two months after America withdrew from Afghanistan. According to </span><a href="https://news.yahoo.com/afghanistan-us-envoy-zalmay-khalilzad-231143364.html?fr=sycsrp_catchall"><span style="font-weight: 400;">BBC News</span></a><span style="font-weight: 400;">, Khalilzad left when realizing negotiations between the two nations were failing.</span></p>
<p><span style="font-weight: 400;">Khalilzad, 70, grew up in Kabul and went on to serve under former administrations, including Barack Obama, Donald Trump and George W. Bush, according to </span><a href="https://news.yahoo.com/afghanistan-us-envoy-zalmay-khalilzad-231143364.html?fr=sycsrp_catchall"><span style="font-weight: 400;">BBC News</span></a><span style="font-weight: 400;">. He was upset knowing the Afghan people were not listening to possible solutions.</span></p>
<p><span style="font-weight: 400;">“The reasons for this are too complex and I will share my thoughts in the coming days and weeks,” said Khalilzad. </span></p>
<p><span style="font-weight: 400;">The Taliban seized power and captured the city of Kabul in August, according to </span><a href="https://news.yahoo.com/afghanistan-us-envoy-zalmay-khalilzad-231143364.html?fr=sycsrp_catchall"><span style="font-weight: 400;">BBC News</span></a><span style="font-weight: 400;">. These new rulers have implemented strict new procedures within the city of Kabul.</span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://news.yahoo.com/taliban-fail-quash-hope-afghanistans-164227869.html?fr=yhssrp_catchall"><span style="font-weight: 400;">CBS News</span></a><span style="font-weight: 400;">, the Taliban has banned girls over the age of 12 from receiving an education. For the past month, girls ages 11 and under have been able to attend classes in the Afghanistan capital. </span></p>
<p><span style="font-weight: 400;">“In other countries, girls and women can do anything,” a boy told </span><a href="https://news.yahoo.com/taliban-fail-quash-hope-afghanistans-164227869.html?fr=yhssrp_catchall"><span style="font-weight: 400;">CBS News</span></a><span style="font-weight: 400;">. “They can work; they can study; they can do anything. Now, in Afghanistan they cannot do anything!”</span></p>
<p><span style="font-weight: 400;">The Pakistan Taliban or the Tehrik-e-Taliban (TTP) and the Afghanistan Taliban are two different groups, despite sharing similar ideologies, according to </span><a href="https://news.yahoo.com/taliban-fail-quash-hope-afghanistans-164227869.html?fr=yhssrp_catchall"><span style="font-weight: 400;">The Associated Press</span></a><span style="font-weight: 400;">. The TTP rose to power in the early 2000s, using bombings and attacks to weaken the Pakistani government. </span></p>
<p><span style="font-weight: 400;">The TTP has killed more than 300 Pakistanis in recent terrorist attacks, according to </span><a href="https://news.yahoo.com/afghan-talibans-victory-boosts-pakistans-060652186.html?fr=yhssrp_catchall"><span style="font-weight: 400;">The Associated Press</span></a><span style="font-weight: 400;">. Almost half of these deaths have consisted of military personnel. </span></p>
</span></div><div class="clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/world-news-at-suffolk/' rel='category tag'>World</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/world-news-at-suffolk/world-news-briefs/' rel='category tag'>World News Briefs</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2019/10/Screen-Shot-2021-02-19-at-2.52.38-PM-475x442.png' alt='Photo of Olivia Acevedo'/></div><a href="https://thesuffolkjournal.com/staff_profile/olivia-acevedo/"><div class='sc_title'>Olivia Acevedo, World News Editor | she/her</div></a><div class='sc_bio'><span style="font-weight: 400;">Olivia is a senior majoring in print/web journalism while double minoring in advertising and environmental studies. When she isn’t sprinting from place to place on campus, she likes to spend her time with her dog and attend sporting events. Olivia is originally from West Springfield, Massachusetts and has a passion for animals and history. </span><br />
<br />
Follow Olivia on Twitter <a href="https://twitter.com/OliviaAcevedo12">@OliviaAcevedo12</a><br />
<br />
Email her at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5a292f3c3c3536312d3528363e343f2d291a3d373b333674393537">[email&#160;protected]</a><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/35460/world-news-at-suffolk/uk-lawmaker-david-amess-stabbed-to-death/" title="UK lawmaker, David Amess, stabbed to death"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/10/davidamess-240x150.jpg" class="catstory-photo" alt="Lawmaker, David Amess, stabbed to death during meeting. " /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/35460/world-news-at-suffolk/uk-lawmaker-david-amess-stabbed-to-death/">UK lawmaker, David Amess, stabbed to death</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/35464/world-news-at-suffolk/climate-change-increases-extreme-weather-events/" title="Climate change increases extreme weather events"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/03/b7a7dcc5-2fd4-4a11-ac85-054cbabd348a-240x150.jpeg" class="catstory-photo" alt="Suffolk Climate Watch graphic" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/35464/world-news-at-suffolk/climate-change-increases-extreme-weather-events/">Climate change increases extreme weather events</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/35230/world-news-at-suffolk/international-students-are-back-in-boston-most-for-the-first-time/" title="International students are back in Boston, most for the first time."><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/10/studentsreturn-240x150.jpg" class="catstory-photo" alt="After attending online classes for a year, international students come back to campus." /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/35230/world-news-at-suffolk/international-students-are-back-in-boston-most-for-the-first-time/">International students are back in Boston, most for the first time.</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/35238/world-news-at-suffolk/perspectives-from-international-students-attending-suffolk/" title="Rams from abroad seek opportunity on campus"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/10/worldramphoto-240x150.png" class="catstory-photo" alt="Suffolk international students return to Boston." /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/35238/world-news-at-suffolk/perspectives-from-international-students-attending-suffolk/">Rams from abroad seek opportunity on campus</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesuffolkjournal.com/35205/world-news-at-suffolk/ford-hall-forum-reflects-on-1918-spanish-flu-and-how-it-connects-to-covid-19/" title="Ford Hall Forum reflects on 1918 Spanish Flu and how it connects to COVID-19"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/10/palerider-240x150.jpg" class="catstory-photo" alt="Laura Spinneys Pale Rider, details the 1918 Spanish Flu pandemic." /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/35205/world-news-at-suffolk/ford-hall-forum-reflects-on-1918-spanish-flu-and-how-it-connects-to-covid-19/">Ford Hall Forum reflects on 1918 Spanish Flu and how it connects to COVID-19</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/world-news-briefs/">World News Briefs</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/35460/world-news-at-suffolk/uk-lawmaker-david-amess-stabbed-to-death/" title="UK lawmaker, David Amess, stabbed to death"><img src="https://thesuffolkjournal.com/wp-content/uploads/2021/10/davidamess-240x150.jpg" class="catstory-photo" alt="Lawmaker, David Amess, stabbed to death during meeting. " /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/35460/world-news-at-suffolk/uk-lawmaker-david-amess-stabbed-to-death/">UK lawmaker, David Amess, stabbed to death</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/27701/world-news-at-suffolk/world-news-brief-islamic-state-leader-killed-in-u-s-military-operation/">World News Brief: Islamic State leader killed in U.S. military operation</a></h5><p class="relatedteaser">Abu Bakr al-Baghdadi, the Iraqi national who founded and led the Islamic State of Iraq and Syria (ISIS), was killed in a violent raid in Syria, Presid...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/27398/world-news-at-suffolk/suffolk-climate-watch-coldest-environments-heating-up/" title="Suffolk Climate Watch: Coldest environments heating up?"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/03/b7a7dcc5-2fd4-4a11-ac85-054cbabd348a-240x150.jpeg" class="catstory-photo" alt="Suffolk Climate Watch graphic" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/27398/world-news-at-suffolk/suffolk-climate-watch-coldest-environments-heating-up/">Suffolk Climate Watch: Coldest environments heating up?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/26835/world-news-at-suffolk/amendments-to-egypts-constitution-headed-to-referendum/">Amendments to Egypt’s constitution headed to referendum</a></h5><p class="relatedteaser">Egypt’s parliament is reviewing amendments to its constitution that would alter the length of the term served by a president to six years. If the co...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/35460/world-news-at-suffolk/uk-lawmaker-david-amess-stabbed-to-death/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/10/davidamess-475x330.jpg' id='grow-stb35460'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lawmaker, David Amess, stabbed to death during meeting. '/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb35460').mouseenter(function() {
   											jQuery('#grow-stb35460').removeClass('shrink');
   											jQuery('#grow-stb35460').removeClass('grow');
   											jQuery('#grow-stb35460').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb35460').addClass('shrink');
   										});});</script><p class='stb-cat'>World</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/35460/world-news-at-suffolk/uk-lawmaker-david-amess-stabbed-to-death/">UK lawmaker, David Amess, stabbed to death</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/35464/world-news-at-suffolk/climate-change-increases-extreme-weather-events/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/03/b7a7dcc5-2fd4-4a11-ac85-054cbabd348a-475x435.jpeg' id='grow-stb35464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk Climate Watch graphic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb35464').mouseenter(function() {
   											jQuery('#grow-stb35464').removeClass('shrink');
   											jQuery('#grow-stb35464').removeClass('grow');
   											jQuery('#grow-stb35464').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb35464').addClass('shrink');
   										});});</script><p class='stb-cat'>Suffolk Climate Watch</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/35464/world-news-at-suffolk/climate-change-increases-extreme-weather-events/">Climate change increases extreme weather events</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/35230/world-news-at-suffolk/international-students-are-back-in-boston-most-for-the-first-time/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/10/studentsreturn-475x317.jpg' id='grow-stb35230'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='After attending online classes for a year, international students come back to campus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb35230').mouseenter(function() {
   											jQuery('#grow-stb35230').removeClass('shrink');
   											jQuery('#grow-stb35230').removeClass('grow');
   											jQuery('#grow-stb35230').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb35230').addClass('shrink');
   										});});</script><p class='stb-cat'>International persepctive</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/35230/world-news-at-suffolk/international-students-are-back-in-boston-most-for-the-first-time/">International students are back in Boston, most for the first time.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/35238/world-news-at-suffolk/perspectives-from-international-students-attending-suffolk/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/10/worldramphoto-475x316.png' id='grow-stb35238'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk international students return to Boston.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb35238').mouseenter(function() {
   											jQuery('#grow-stb35238').removeClass('shrink');
   											jQuery('#grow-stb35238').removeClass('grow');
   											jQuery('#grow-stb35238').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb35238').addClass('shrink');
   										});});</script><p class='stb-cat'>International persepctive</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/35238/world-news-at-suffolk/perspectives-from-international-students-attending-suffolk/">Rams from abroad seek opportunity on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/35205/world-news-at-suffolk/ford-hall-forum-reflects-on-1918-spanish-flu-and-how-it-connects-to-covid-19/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/10/palerider-356x475.jpg' id='grow-stb35205'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Laura Spinneys Pale Rider, details the 1918 Spanish Flu pandemic.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb35205').mouseenter(function() {
   											jQuery('#grow-stb35205').removeClass('shrink');
   											jQuery('#grow-stb35205').removeClass('grow');
   											jQuery('#grow-stb35205').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb35205').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/35205/world-news-at-suffolk/ford-hall-forum-reflects-on-1918-spanish-flu-and-how-it-connects-to-covid-19/">Ford Hall Forum reflects on 1918 Spanish Flu and how it connects to COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/35203/world-news-at-suffolk/east-coast-flooding-forces-cities-to-look-at-climate-change-strategies/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/03/b7a7dcc5-2fd4-4a11-ac85-054cbabd348a-475x435.jpeg' id='grow-stb35203'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk Climate Watch graphic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb35203').mouseenter(function() {
   											jQuery('#grow-stb35203').removeClass('shrink');
   											jQuery('#grow-stb35203').removeClass('grow');
   											jQuery('#grow-stb35203').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb35203').addClass('shrink');
   										});});</script><p class='stb-cat'>Suffolk Climate Watch</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/35203/world-news-at-suffolk/east-coast-flooding-forces-cities-to-look-at-climate-change-strategies/">East coast flooding forces cities to look at climate change strategies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/34998/world-news-at-suffolk/climate-change-is-affecting-your-crops/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/03/b7a7dcc5-2fd4-4a11-ac85-054cbabd348a-475x435.jpeg' id='grow-stb34998'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk Climate Watch graphic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34998').mouseenter(function() {
   											jQuery('#grow-stb34998').removeClass('shrink');
   											jQuery('#grow-stb34998').removeClass('grow');
   											jQuery('#grow-stb34998').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34998').addClass('shrink');
   										});});</script><p class='stb-cat'>Suffolk Climate Watch</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/34998/world-news-at-suffolk/climate-change-is-affecting-your-crops/">Climate change is affecting your crops</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/34990/world-news-at-suffolk/youth-climate-march-takes-to-the-streets-of-boston/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/10/climate2-475x356.jpg' id='grow-stb34990'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hundreds of protestors gathered for the Sept. 24 climate march, ending at the Soldiers and Sailors monument in the Boston Common. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34990').mouseenter(function() {
   											jQuery('#grow-stb34990').removeClass('shrink');
   											jQuery('#grow-stb34990').removeClass('grow');
   											jQuery('#grow-stb34990').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34990').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/34990/world-news-at-suffolk/youth-climate-march-takes-to-the-streets-of-boston/">Youth Climate March takes to the streets of Boston</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/34988/world-news-at-suffolk/suffolk-community-reflects-on-hispanic-heritage-month/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/10/hispanicheritage-475x306.jpg' id='grow-stb34988'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk community reflects on Hispanic Heritage Month'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34988').mouseenter(function() {
   											jQuery('#grow-stb34988').removeClass('shrink');
   											jQuery('#grow-stb34988').removeClass('grow');
   											jQuery('#grow-stb34988').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34988').addClass('shrink');
   										});});</script><p class='stb-cat'>Discussions at Suffolk</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/34988/world-news-at-suffolk/suffolk-community-reflects-on-hispanic-heritage-month/">Suffolk community reflects on Hispanic Heritage Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/34773/world-news-at-suffolk/lebanon-continues-to-face-issues-a-year-after-port-explosion/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2021/09/lebanon-475x392.jpg' id='grow-stb34773'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lebanese Americans protest against their government at the Khalil Gibran memorial in Copley Square, Boston. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34773').mouseenter(function() {
   											jQuery('#grow-stb34773').removeClass('shrink');
   											jQuery('#grow-stb34773').removeClass('grow');
   											jQuery('#grow-stb34773').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34773').addClass('shrink');
   										});});</script><p class='stb-cat'>World</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/34773/world-news-at-suffolk/lebanon-continues-to-face-issues-a-year-after-port-explosion/">Lebanon continues to face issues a year after port explosion</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thesuffolkjournal.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thesuffolkjournal/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/SuffolkJournal">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Your School. Your Paper. Since 1936.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="https://thesuffolkjournal.com">The Suffolk Journal</a> &bull; &copy; 2021 The Suffolk Journal &bull; <a target='_blank' href='http://www.suffolk.edu/studenthandbook/17544.php'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesuffolkjournal.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '897596766940037121';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>	<div class="sno-side-icons icon-standard icon-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-5">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F35472%2Fworld-news-at-suffolk%2Fthe-taliban-make-a-stride-for-power%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=The Taliban makes a stride for power&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D35472&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thesuffolkjournal.com/35472/world-news-at-suffolk/the-taliban-make-a-stride-for-power/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thesuffolkjournal.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://thesuffolkjournal.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">The Taliban makes a stride for power</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29807"><a href="https://thesuffolkjournal.com/category/racial-justice/">Racial Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28723"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32908"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28500"><a href="https://thesuffolkjournal.com/category/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32385"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32382"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32383"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32384"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28494"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28495"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31685"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28645"><a href="https://suffolksnapshot.wordpress.com/">Suffolk Snapshot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28996"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28847"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29354"><a href="https://thesuffolkjournal.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32907"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32906"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32905"><a href="https://thesuffolkjournal.com/category/politics/2020-election/">2020 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29803"><a href="https://thesuffolkjournal.com/category/the-suffolk-journal-podcast/">SJ Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/our-staff/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
												<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
					<span class="comments-staff-picks">The Suffolk Journal Picks</span>
					<span class="comments-reader-picks">Reader Picks</span>
					<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/35472/world-news-at-suffolk/the-taliban-make-a-stride-for-power/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thesuffolkjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="566359a5f2ecb425ce0b0eeafa72f2a36e1b5ebd110d5f858e9d293097d01545"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-7eea6691ebf04e8fb4e3e7b8fed73792="6e1b5ebd110d5f858e9d293097d01545"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='35472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body></html>