<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture-1.jpg" />
	<link rel="Shortcut Icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal RSS 2.0" href="https://thesuffolkjournal.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Suffolk Journal RSS .92" href="https://thesuffolkjournal.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Suffolk Journal Atom 0.3" href="https://thesuffolkjournal.com/feed/atom/" />
	<title>Three ballot questions pass, one fails in Mass. Midterms. &#8211; The Suffolk Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal &raquo; Three ballot questions pass, one fails in Mass. Midterms. Comments Feed" href="https://thesuffolkjournal.com/39414/news/three-ballot-questions-pass-one-fails-in-mass-midterms/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://thesuffolkjournal.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thesuffolkjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thesuffolkjournal.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://thesuffolkjournal.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio-css' href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Total-Soft-Portfolio-Widget.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio2-css' href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Filt_popup.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css' href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/totalsoft.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://thesuffolkjournal.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://thesuffolkjournal.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/comments/comments.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/weather/weather.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700%7CBrawler%3A400%2C700%7CFjalla+One%3A400%2C700%7CExo%3A400%2C700&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/css/main.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://thesuffolkjournal.com/wp-content/themes/snoflex/style.css?ver=9.6.96' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css' href='https://thesuffolkjournal.com/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://thesuffolkjournal.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Portfolio-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/JS/Total-Soft-Portfolio-Widget.js?ver=6.1' id='Total_Soft_Portfolio-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","nonce":"a8a46ffbda"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thesuffolkjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesuffolkjournal.com/wp-json/wp/v2/posts/39414" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuffolkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuffolkjournal.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://thesuffolkjournal.com/39414/news/three-ballot-questions-pass-one-fails-in-mass-midterms/" />
<link rel='shortlink' href='https://thesuffolkjournal.com/?p=39414' />
<link rel="alternate" type="application/json+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F39414%2Fnews%2Fthree-ballot-questions-pass-one-fails-in-mass-midterms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F39414%2Fnews%2Fthree-ballot-questions-pass-one-fails-in-mass-midterms%2F&#038;format=xml" />
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!-- This code is added by Analytify (4.2.3) https://analytify.io/ !-->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-49077010-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by Analytify (4.2.3) !-->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Three ballot questions pass, one fails in Mass. Midterms." />
<meta property="og:type" content="article" />
<meta name="author" content="William Woodring" />
<meta property="og:url" content="https://thesuffolkjournal.com/39414/news/three-ballot-questions-pass-one-fails-in-mass-midterms/" />
<meta property="og:image" content="https://thesuffolkjournal.com/wp-content/uploads/2019/03/conversion-therapy.jpg" />
	<meta property="og:image:width" content="333" />
	<meta property="og:image:height" content="500" />
	<meta property="og:site_name" content="The Suffolk Journal" />
	<meta property="og:description" content="The people have voted in favor of ballot Questions One, Two and Four, leading the way for a slate of reforms in the commonwealth that will take effect soon. Question One, the so-called “millionaire’s tax,” passed with 52% in favor and 48% opposed. Question Two, which focused on how dental insurance coverage works in the..." />
	<meta name="description" content="The people have voted in favor of ballot Questions One, Two and Four, leading the way for a slate of reforms in the commonwealth that will take effect soon. Question One, the so-called “millionaire’s tax,” passed with 52% in favor and 48% opposed. Question Two, which focused on how dental insurance coverage works in the..." />
	<meta property="article:section" content="Boston" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 200px;">
																			<style>.sno-hac-inner-desktop-1 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Brawler;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-1 h1 {margin-top: 0;}.sno-hac-inner-desktop-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thesuffolkjournal.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="sno-hac-headerimage" alt="Your School. Your Paper. Since 1936." />
		<div class="sno-hidden-title">
			<h1>The Suffolk Journal</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;}.sno-hac-inner-desktop-2 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-2 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-2 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-2 .sno-hac-menuwrap {background: #ffffff;color: #142f53;line-height: 50px;height: 50px;font-weight: normal;font-family: Open Sans;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-2 .sno-hac-menuwrap li {background: #ffffff;color: #142f53;line-height: 50px;font-size: 16px;}.sno-hac-inner-desktop-2 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-2 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-2 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-2 .sno-hac-menuwrap li a:not(.menuheadline) {color: #142f53;line-height: 50px;}.sno-hac-inner-desktop-2 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-2 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #142f53;color: #ffffff;}.sno-hac-inner-desktop-2 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-2 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-2 .sf-arrows > .sf-with-ul:after {border-top-color: #142f53;}.sno-hac-inner-desktop-2 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-2 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-2 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-2 .sno-hac-menuwrap li li {line-height: 50px;}.sno-hac-inner-desktop-2 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 50px;}.sno-hac-inner-desktop-2 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-2 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-2 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #c6a141;top: 5px;left: 5px;bottom: 5px;width: 5px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="sf-menu"><li id="menu-item-37550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37550"><a href="https://thesuffolkjournal.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37106"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://thesuffolkjournal.com/category/news/suffolk-news/">Suffolk News</a></li>
	<li id="menu-item-37539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37539"><a href="https://thesuffolkjournal.com/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-37557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37557"><a href="https://thesuffolkjournal.com/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-37111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37111"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
		<li id="menu-item-37110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37110"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
		<li id="menu-item-39323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39323"><a href="https://thesuffolkjournal.com/category/politics/cobb/">Correspondents from Professor Cobb</a></li>
	</ul>
</li>
	<li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37116"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
	<li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37113"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
</ul>
</li>
<li id="menu-item-37568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37568"><a href="https://thesuffolkjournal.com/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li id="menu-item-37543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37543"><a href="https://thesuffolkjournal.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-37093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37093"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li id="menu-item-37092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37092"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li id="menu-item-37099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37099"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li id="menu-item-37096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37096"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li id="menu-item-37100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37100"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li id="menu-item-37316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37316"><a href="https://thesuffolkjournal.com/category/ac/food/">Food</a></li>
	<li id="menu-item-37095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37095"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li id="menu-item-37094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37094"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li id="menu-item-37098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37098"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li id="menu-item-37097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37097"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-37554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37554"><a href="https://thesuffolkjournal.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://thesuffolkjournal.com/category/opinion/scenes-from-suffolk-madrid/">Scenes from Suffolk Madrid</a></li>
	<li id="menu-item-37109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37109"><a href="https://thesuffolkjournal.com/category/opinion/nesss-notes/">Ness&#8217;s Notes</a></li>
	<li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li id="menu-item-37108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37108"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-37124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37124"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
	<li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
</ul>
</li>
<li id="menu-item-37561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37561"><a href="https://thesuffolkjournal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37126"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li id="menu-item-37133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37133"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li id="menu-item-37134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37134"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li id="menu-item-37135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37135"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-37136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37136"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li id="menu-item-37137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37137"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li id="menu-item-37127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37127"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li id="menu-item-37128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37128"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li id="menu-item-37129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37129"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li id="menu-item-37130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37130"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li id="menu-item-37131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37131"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-37138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37138"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-37546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37546"><a href="https://thesuffolkjournal.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-37104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37104"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li id="menu-item-37569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37569"><a href="https://thesuffolkjournal.com/the-suffolk-journal-podcast/">SJ Podcast</a></li>
	<li id="menu-item-37139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37139"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li id="menu-item-37103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37103"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
	<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://thesuffolkjournal.com/suffolk-snapshot/">Suffolk Snapshot</a></li>
</ul>
</li>
<li id="menu-item-37140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37140"><a href="https://thesuffolkjournal.com/our-staff/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 18%; height: 50px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-3 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(n + 7) {display: none;}.sno-hac-inner-desktop-3 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-desktop-3 .sno-icon {background: #142f53;color: #fff;} .icon-monochromatic-inverse-hover-desktop-3 .sno-icon:hover {color: #142f53;background: #fff;}.icon-monochromatic-inverse-desktop-3 .sno-icon {color: #142f53;background: #fff;}.icon-monochromatic-hover-desktop-3 .sno-icon:hover {background: #142f53;color: #fff;}.icon-monochromatic-desktop-3 .sno-icon i, .icon-monochromatic-inverse-desktop-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3 icon-monochromatic-desktop-3 icon-monochromatic-inverse-hover-desktop-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/SuffolkJournal">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thesuffolkjournal/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-suffolk-journal/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>






	

	<a target="_blank" href="https://thesuffolkjournal.us20.list-manage.com/subscribe/post?u=d43582668139f7a418ff73e34&id=306d249269">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://thesuffolkjournal.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 18%; height: 50px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #142f53;text-align: center;font-family: Brawler;font-weight: normal;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 41%; height: 50px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 23%; height: 50px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Brawler;}.sno-hac-inner-desktop-6 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-6 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-6 input.hac-search::placeholder,.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-6 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-6 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thesuffolkjournal.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #142f53;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #142f53;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-1070 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Open Sans;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-1070 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-1070 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-1070 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-1070 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-1070 li,.sno-hac-hamburger-menu-tablet-1-1070 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-1070 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-1070 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-1070 ul li a,.sno-hac-hamburger-menu-tablet-1-1070 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-1070 a:hover,.sno-hac-hamburger-menu-tablet-1-1070 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-1070 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-1070 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-1070 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-1070 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-1070 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-1070 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-1070 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-1070 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-1070 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-1070 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-1070 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-1070 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-1070 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-1070 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-1070 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-1070 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-1070 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-1070 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-1070">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-1070">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thesuffolkjournal.com/">
							The Suffolk Journal						</a>
					</div>
							</div>
			<div class="menu-arts-culture-menu-container"><ul id="menu-arts-culture-menu" class="sf-menu"><li id="menu-item-22148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22148"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
<li id="menu-item-22149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22149"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
<li id="menu-item-22150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22150"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
<li id="menu-item-22151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22151"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
<li id="menu-item-25350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25350"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
<li id="menu-item-22152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22152"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
<li id="menu-item-23622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23622"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
<li id="menu-item-24155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24155"><a href="https://thesuffolkjournal.com/tell-your-story-on-sexual-harassment/">Tell Your Story on Sexual Harassment</a></li>
<li id="menu-item-28643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28643"><a href="https://thesuffolkjournal.com/suffolk-snapshot/">Suffolk Snapshot</a></li>
<li id="menu-item-28795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28795"><a href="https://thesuffolkjournal.com/super-tuesday/">Super Tuesday</a></li>
<li id="menu-item-31385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31385"><a href="https://thesuffolkjournal.com/election-2020/">Election 2020</a></li>
<li id="menu-item-32821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32821"><a href="https://thesuffolkjournal.com/suffolk-journal-virtual-resources/">Suffolk Journal Virtual Resources</a></li>
<li id="menu-item-37538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37538"><a href="https://thesuffolkjournal.com/racial-justice/">Racial Justice</a></li>
<li id="menu-item-37541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37541"><a href="https://thesuffolkjournal.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-37545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37545"><a href="https://thesuffolkjournal.com/multimedia/">Multimedia</a></li>
<li id="menu-item-37548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37548"><a href="https://thesuffolkjournal.com/news/">News</a></li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37552"><a href="https://thesuffolkjournal.com/opinion/">Opinion</a></li>
<li id="menu-item-37556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37556"><a href="https://thesuffolkjournal.com/politics/">Politics</a></li>
<li id="menu-item-37559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37559"><a href="https://thesuffolkjournal.com/sports/">Sports</a></li>
<li id="menu-item-37563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37563"><a href="https://thesuffolkjournal.com/the-suffolk-journal-podcast/">The Suffolk Journal Podcast</a></li>
<li id="menu-item-37566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37566"><a href="https://thesuffolkjournal.com/world/">World</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Oswald;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thesuffolkjournal.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="sno-hac-headerimage" alt="Your School. Your Paper. Since 1936." />
		<div class="sno-hidden-title">
			<h1>The Suffolk Journal</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #142f53;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #142f53;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Open Sans;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thesuffolkjournal.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 13%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 74%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Oswald;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thesuffolkjournal.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" class="sno-hac-headerimage" alt="Your School. Your Paper. Since 1936." />
		<div class="sno-hidden-title">
			<h1>The Suffolk Journal</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 13%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-mobile-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-39414' class='snopostid'><div id='storypage' class='full-width sno-story-39414'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Three ballot questions pass, one fails in Mass. Midterms.</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesuffolkjournal.com/staff_name/william-woodring/" class="creditline">William Woodring</a>, News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 10, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><img src="https://thesuffolkjournal.com/wp-content/uploads/2019/03/conversion-therapy.jpg" style="width:100%" alt="A rainbow Pride flag flies in front of the Massachusetts State House in Boston" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://thesuffolkjournal.com/staff_name/courtesy-of-tim-pierce/" class="creditline">Courtesy of Tim Pierce </a></p><p class="photocaption">A rainbow Pride flag flies in front of the Massachusetts State House in Boston</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">The people have voted in favor of ballot Questions One, Two and Four, leading the way for a slate of reforms in the commonwealth that will take effect soon.</span></p>
<p><span style="font-weight: 400;">Question One, the so-called “millionaire’s tax,” passed with </span><a href="https://www.bostonglobe.com/metro/politics/elections/2022/ballot-questions/"><span style="font-weight: 400;">52</span></a><span style="font-weight: 400;">% in favor and 48% opposed. Question Two, which focused on how dental insurance coverage works in the state, passed with 71.3%. Question Four, which upholds a law allowing those without proof of residency to receive their driver’s licenses, passed by 53.4%. </span></p>
<p><span style="font-weight: 400;">The only measure to fail was Question Three, which regarded alcohol licensing and sales in Mass. The voters chose no by 55%, according to results called by the </span><a href="https://www.bostonglobe.com/metro/politics/elections/2022/ballot-questions/"><span style="font-weight: 400;">Associated Press</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Now that it has passed, Question One will create a 4% tax on income over $1 million. The tax will affect about 20,000 yearly and raise an additional $1.2 billion for the state, according to </span><a href="https://www.bostonglobe.com/2022/11/09/business/mass-ballot-question-1-results/"><span style="font-weight: 400;">The Boston Globe</span></a><span style="font-weight: 400;">. The funds are designated constitutionally to go towards education and transportation.</span></p>
<p><span style="font-weight: 400;">Jeron Mariani, Fair Share for Massachusetts campaign manager, described the vote as a “once-in-a-generation opportunity that was years in the making.”</span></p>
<p><span style="font-weight: 400;">With a “yes” vote winning the majority, </span><a href="https://thesuffolkjournal.com/39243/news/midterm-madness-ballot-questions-take-the-spotlight/"><span style="font-weight: 400;">Question Two</span></a><span style="font-weight: 400;"> establishes that dental insurers must have a loss rate of 83%, similar to the required medical insurance loss rate of 85-87%. Dental insurers are now required to spend 83% of their revenue on patient care. The question passed with the largest margin of any of the measures, winning by 42.8%.</span></p>
<p><span style="font-weight: 400;">The only ballot measure that didn’t pass was Question Three. If passed, it would have outlawed the use of self-checkout stands when buying alcohol. The measure would have also changed the number of liquor licenses available to sellers in the state. Because it did not pass, the current laws will stay the same.</span></p>
<p><span style="font-weight: 400;">The Massachusetts Package Stores Associations fought in favor of voting yes, arguing that it would defend small liquor stores in Mass. After results came in, Rob Mellion, the executive director of the group, issued a statement about their plans for the future. </span></p>
<p><span style="font-weight: 400;">“We will prevail and regroup because we must,” said Mellion in the statement. “The future of locally owned retail and the communities they serve are at stake.”</span></p>
<p><span style="font-weight: 400;">In the passing of Question Four, Mass. becomes the 12th state with a similar law on the books. It upholds a law passed by the Legislature in June that allows for those without proof of legal residency to get a driver’s license. The measure was initially vetoed by Gov. Charlie Baker, but will now take effect July 1, 2023.</span></p>
<p><span style="font-weight: 400;">Elizabeth Sweet, executive director of the Massachusetts Immigrant and Refugee Advocacy Coalition said the victory was a cause for celebration.</span></p>
<p><span style="font-weight: 400;">“We are incredibly glad to see that the policy we have long supported – which will ensure that all drivers, regardless of immigration status, take the same road test, meet the same identification requirements, and follow the same rules of the road – will remain law,’&#8217; she said in a statement to </span><a href="https://www.bostonglobe.com/2022/11/09/metro/mass-question-3-and-question-4-results/"><span style="font-weight: 400;">The Boston Globe.</span></a></p>
</span></div><div class="clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/news/boston/' rel='category tag'>Boston</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/politics/national-news/' rel='category tag'>In the Nation</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/politics/massachusetts-news/' rel='category tag'>Massachusetts News</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/politics/' rel='category tag'>Politics</a></li><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/politics/uspolitics/' rel='category tag'>U.S. politics</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/10/20220208_undergraduatestudents_mjc_322722-475x317.jpg' alt='Photo of William Woodring'/></div><a href="https://thesuffolkjournal.com/staff_profile/william-woodring/"><div class='sc_title'>William Woodring, News Editor | he/him</div></a><div class='sc_bio'>Will is a junior majoring in public relations. He is originally from Medway, Ma. In his free time, he enjoys listening to music, writing, reading, and running. He is interested in political journalism and hopes to go into politics after graduating.<br />
<br />
Follow Will on Twitter @woodringwill<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/38439/news/and-now-for-the-weather-2/" title="Spring storm brings wind and rain before finals"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/02/meteorologist-murphy-240x150.png" class="catstory-photo" alt="Spring storm brings wind and rain before finals" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38439/news/and-now-for-the-weather-2/">Spring storm brings wind and rain before finals</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/38429/news/harvard-plays-a-role-especially-in-these-neighborhoods-allston-brighton-activists-take-aim-at-housing-crisis/" title="&#8216;Harvard plays a role, especially in these neighborhoods:&#8217; Allston-Brighton activists take aim at housing crisis"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/04/Harvard-owned-areas-in-Allston-240x150.jpg" class="catstory-photo" alt="Map of Harvard-owned plots in Allston. Image courtesy of CJAB" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38429/news/harvard-plays-a-role-especially-in-these-neighborhoods-allston-brighton-activists-take-aim-at-housing-crisis/">&#8216;Harvard plays a role, especially in these neighborhoods:&#8217; Allston-Brighton activists take aim at housing crisis</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/38358/news/dry-weather-expected-for-the-remainder-of-the-week/" title="Dry weather expected for the remainder of the week"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/02/meteorologist-murphy-240x150.png" class="catstory-photo" alt="Dry weather expected for the remainder of the week" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38358/news/dry-weather-expected-for-the-remainder-of-the-week/">Dry weather expected for the remainder of the week</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/38318/news/the-boston-marathon-returns-on-patriots-day/" title="The Boston Marathon returns on Patriots Day"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/04/Image3-508x900-1-e1650426770681-240x150.jpeg" class="catstory-photo" alt="The Boston Marathon returns on Patriots Day" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38318/news/the-boston-marathon-returns-on-patriots-day/">The Boston Marathon returns on Patriots Day</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesuffolkjournal.com/38186/news/and-now-for-the-weather/" title="Mild temperatures expected to stay for holiday weekend"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/02/meteorologist-murphy-240x150.png" class="catstory-photo" alt="Mild temperatures expected to stay for holiday weekend" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38186/news/and-now-for-the-weather/">Mild temperatures expected to stay for holiday weekend</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/39384/news/dems-sweep-mass-midterms/" title="Democrats sweep Mass. Midterms"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/11/IMG_6136-240x150.jpg" class="catstory-photo" alt="Democrats sweep Mass. Midterms" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/39384/news/dems-sweep-mass-midterms/">Democrats sweep Mass. Midterms</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/38930/news/recess-is-over-for-scotus/" title="Recess is over for SCOTUS"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/10/Panorama_of_United_States_Supreme_Court_Building_at_Dusk-240x150.jpg" class="catstory-photo" alt="Panorama of United States Supreme Court building at dusk." /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38930/news/recess-is-over-for-scotus/">Recess is over for SCOTUS</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/38774/news/planned-parenthood-generation-action-comes-to-campus/" title="Planned Parenthood Generation Action comes to campus"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/10/IMG_6461-240x150.jpg" class="catstory-photo" alt="Protesters hold Planned Parenthood signs at Oct. 2 rally" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38774/news/planned-parenthood-generation-action-comes-to-campus/">Planned Parenthood Generation Action comes to campus</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/38164/news/senate-confirms-ketanji-brown-jackson-to-be-first-black-woman-on-the-supreme-court/" title="Ketanji Brown Jackson confirmed to be first Black woman on the Supreme Court"><img src="https://thesuffolkjournal.com/wp-content/uploads/2022/04/Ketanji-Brown-Graphic-240x150.png" class="catstory-photo" alt="Ketanji Brown Jackson confirmed to be first Black woman on the Supreme Court" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/38164/news/senate-confirms-ketanji-brown-jackson-to-be-first-black-woman-on-the-supreme-court/">Ketanji Brown Jackson confirmed to be first Black woman on the Supreme Court</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesuffolkjournal.com/37672/news/political-update-biden-announces-supreme-court-nominee/" title="Political Update: Biden announces Supreme Court Nominee"><img src="https://thesuffolkjournal.com/wp-content/uploads/2020/11/bidne-240x150.jpg" class="catstory-photo" alt="Political Update: Biden announces Supreme Court Nominee" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/37672/news/political-update-biden-announces-supreme-court-nominee/">Political Update: Biden announces Supreme Court Nominee</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/38439/news/and-now-for-the-weather-2/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/02/meteorologist-murphy-475x271.png' id='grow-stb38439'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spring storm brings wind and rain before finals'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38439').mouseenter(function() {
   											jQuery('#grow-stb38439').removeClass('shrink');
   											jQuery('#grow-stb38439').removeClass('grow');
   											jQuery('#grow-stb38439').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38439').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/38439/news/and-now-for-the-weather-2/">Spring storm brings wind and rain before finals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/38429/news/harvard-plays-a-role-especially-in-these-neighborhoods-allston-brighton-activists-take-aim-at-housing-crisis/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/04/Harvard-owned-areas-in-Allston-475x257.jpg' id='grow-stb38429'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Map of Harvard-owned plots in Allston. Image courtesy of CJAB'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38429').mouseenter(function() {
   											jQuery('#grow-stb38429').removeClass('shrink');
   											jQuery('#grow-stb38429').removeClass('grow');
   											jQuery('#grow-stb38429').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38429').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/38429/news/harvard-plays-a-role-especially-in-these-neighborhoods-allston-brighton-activists-take-aim-at-housing-crisis/">&#8216;Harvard plays a role, especially in these neighborhoods:&#8217; Allston-Brighton activists take aim at housing crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/38358/news/dry-weather-expected-for-the-remainder-of-the-week/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/02/meteorologist-murphy-475x271.png' id='grow-stb38358'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dry weather expected for the remainder of the week'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38358').mouseenter(function() {
   											jQuery('#grow-stb38358').removeClass('shrink');
   											jQuery('#grow-stb38358').removeClass('grow');
   											jQuery('#grow-stb38358').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38358').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/38358/news/dry-weather-expected-for-the-remainder-of-the-week/">Dry weather expected for the remainder of the week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/38318/news/the-boston-marathon-returns-on-patriots-day/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/04/Image3-508x900-1-e1650426770681-475x471.jpeg' id='grow-stb38318'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Boston Marathon returns on Patriots Day'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38318').mouseenter(function() {
   											jQuery('#grow-stb38318').removeClass('shrink');
   											jQuery('#grow-stb38318').removeClass('grow');
   											jQuery('#grow-stb38318').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38318').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/38318/news/the-boston-marathon-returns-on-patriots-day/">The Boston Marathon returns on Patriots Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/38186/news/and-now-for-the-weather/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/02/meteorologist-murphy-475x271.png' id='grow-stb38186'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mild temperatures expected to stay for holiday weekend'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38186').mouseenter(function() {
   											jQuery('#grow-stb38186').removeClass('shrink');
   											jQuery('#grow-stb38186').removeClass('grow');
   											jQuery('#grow-stb38186').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38186').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/38186/news/and-now-for-the-weather/">Mild temperatures expected to stay for holiday weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/38182/news/mtba-opens-new-green-line-extension-to-somerville/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/04/IMG_4109.CR2_-475x316.jpg' id='grow-stb38182'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='MTBA opens new Green Line extension to Somerville'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38182').mouseenter(function() {
   											jQuery('#grow-stb38182').removeClass('shrink');
   											jQuery('#grow-stb38182').removeClass('grow');
   											jQuery('#grow-stb38182').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38182').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/38182/news/mtba-opens-new-green-line-extension-to-somerville/">MTBA opens new Green Line extension to Somerville</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/38064/news/su-dems-hosts-discussion-on-mass-gubernatorial-race/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/04/IMG_4279-475x316.jpg' id='grow-stb38064'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk sophomore Stephen Merrick speaks at Suffolk Democrats meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38064').mouseenter(function() {
   											jQuery('#grow-stb38064').removeClass('shrink');
   											jQuery('#grow-stb38064').removeClass('grow');
   											jQuery('#grow-stb38064').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38064').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/38064/news/su-dems-hosts-discussion-on-mass-gubernatorial-race/">SU Dems hosts discussion on Mass. gubernatorial race</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/37960/news/styling-love-through-the-crown-on-your-head/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/04/Angela-Augustin-475x317.jpg' id='grow-stb37960'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Styling love through the crown on your head'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37960').mouseenter(function() {
   											jQuery('#grow-stb37960').removeClass('shrink');
   											jQuery('#grow-stb37960').removeClass('grow');
   											jQuery('#grow-stb37960').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37960').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/37960/news/styling-love-through-the-crown-on-your-head/">Styling love through the crown on your head</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/37962/news/next-steps-for-sustainability-at-suffolk/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/04/Screenshot-472-475x317.png' id='grow-stb37962'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New signage for recycling at Suffolk University.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37962').mouseenter(function() {
   											jQuery('#grow-stb37962').removeClass('shrink');
   											jQuery('#grow-stb37962').removeClass('grow');
   											jQuery('#grow-stb37962').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37962').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/37962/news/next-steps-for-sustainability-at-suffolk/">Next steps for sustainability at Suffolk</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/37697/news/students-react-as-university-drops-mask-mandate/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-12.19.39-AM-475x398.png' id='grow-stb37697'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students react as university drops mask mandate'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37697').mouseenter(function() {
   											jQuery('#grow-stb37697').removeClass('shrink');
   											jQuery('#grow-stb37697').removeClass('grow');
   											jQuery('#grow-stb37697').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37697').addClass('shrink');
   										});});</script><p class='stb-cat'>Boston</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/37697/news/students-react-as-university-drops-mask-mandate/">Students react as university drops mask mandate</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #142f53; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Oswald;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Oswald;font-weight: normal;}</style><a href="https://thesuffolkjournal.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Suffolk Journal</h1>
					<p>Your School. Your Paper. Since 1936.</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(22) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 23) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.5px;margin-bottom: 16.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #142f53;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #142f53;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #142f53;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #142f53;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-inverse icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/SuffolkJournal">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thesuffolkjournal/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-suffolk-journal/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>






	

	<a target="_blank" href="https://thesuffolkjournal.us20.list-manage.com/subscribe/post?u=d43582668139f7a418ff73e34&id=306d249269">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://thesuffolkjournal.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #142f53; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;font-family: Brawler;font-weight: normal;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #c6a141;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #ffffff;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {background: #102643;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {width: calc(25% - 15px);}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(4n) {margin-right: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #ffffff;}.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+5) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-6569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-23626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-6566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-6568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-1" style="width: 58%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-1 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-mobile-footer-1 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-mobile-footer-1 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-mobile-footer-1 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {margin-right: 0;}.sno-hac-inner-mobile-footer-1 .sno-hac-iconwrap a:nth-of-type(n + 11) {display: none;}.sno-hac-inner-mobile-footer-1 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-mobile-footer-1 .sno-icon {background: #142f53;color: #fff;} .icon-monochromatic-inverse-hover-mobile-footer-1 .sno-icon:hover {color: #142f53;background: #fff;}.icon-monochromatic-inverse-mobile-footer-1 .sno-icon {color: #142f53;background: #fff;}.icon-monochromatic-hover-mobile-footer-1 .sno-icon:hover {background: #142f53;color: #fff;}.icon-monochromatic-mobile-footer-1 .sno-icon i, .icon-monochromatic-inverse-mobile-footer-1 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-1 icon-monochromatic-mobile-footer-1 icon-monochromatic-inverse-hover-mobile-footer-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/SuffolkJournal">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thesuffolkjournal/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-suffolk-journal/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>






	

	<a target="_blank" href="https://thesuffolkjournal.us20.list-manage.com/subscribe/post?u=d43582668139f7a418ff73e34&id=306d249269">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://thesuffolkjournal.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-footer-2" style="width: 42%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-2 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Brawler;}.sno-hac-inner-mobile-footer-2 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-footer-2 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-footer-2 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-mobile-footer-2 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-mobile-footer-2 input.hac-search::placeholder,.sno-hac-inner-mobile-footer-2 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-mobile-footer-2 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-footer-2 input.hac-search:focus::placeholder,.sno-hac-inner-mobile-footer-2 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-mobile-footer-2 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-mobile-footer-2 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-mobile-footer-2 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-2">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thesuffolkjournal.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-footer-2" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-footer-2" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #142f53 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://thesuffolkjournal.com">The Suffolk Journal</a> &bull; &copy; 2022 The Suffolk Journal &bull; <a target='_blank' href='http://www.suffolk.edu/studenthandbook/17544.php'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesuffolkjournal.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			
<script type="text/javascript">
__tlid = '897596766940037121';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>	<div class="sno-side-icons icon-standard icon-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="39414" >
				<div class="sno-color-inverter" data-96a538540ac06bda8eb227309ed085ac="6e1b5ebd110d5f858e9d293097d01545"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F39414%2Fnews%2Fthree-ballot-questions-pass-one-fails-in-mass-midterms%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Three ballot questions pass, one fails in Mass. Midterms.&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D39414&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="39414">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thesuffolkjournal.com/39414/news/three-ballot-questions-pass-one-fails-in-mass-midterms/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thesuffolkjournal.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://thesuffolkjournal.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Three ballot questions pass, one fails in Mass. Midterms.</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37550"><a href="https://thesuffolkjournal.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37106"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://thesuffolkjournal.com/category/news/suffolk-news/">Suffolk News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37539"><a href="https://thesuffolkjournal.com/racial-justice/">Racial Justice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37557"><a href="https://thesuffolkjournal.com/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37111"><a href="https://thesuffolkjournal.com/category/politics/massachusetts-news/">Massachusetts News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37110"><a href="https://thesuffolkjournal.com/category/politics/national-news/">In the Nation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39323"><a href="https://thesuffolkjournal.com/category/politics/cobb/">Correspondents from Professor Cobb</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37116"><a href="https://thesuffolkjournal.com/category/news/this-week-in-sga/">This week in SGA&#8230;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://thesuffolkjournal.com/category/news/suffolk-magnified/">Suffolk Magnified</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37113"><a href="https://thesuffolkjournal.com/category/news/suffolk-firsts/">Suffolk Firsts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37568"><a href="https://thesuffolkjournal.com/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/cultural-groups-at-suffolk/">Cultural groups at Suffolk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/suffolk-climate-watch/">Suffolk Climate Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37543"><a href="https://thesuffolkjournal.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37093"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37092"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37099"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37096"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37100"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37316"><a href="https://thesuffolkjournal.com/category/ac/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37095"><a href="https://thesuffolkjournal.com/category/ac/fash/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37094"><a href="https://thesuffolkjournal.com/category/ac/exhib/">Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37098"><a href="https://thesuffolkjournal.com/category/ac/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37097"><a href="https://thesuffolkjournal.com/category/ac/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37554"><a href="https://thesuffolkjournal.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://thesuffolkjournal.com/category/opinion/scenes-from-suffolk-madrid/">Scenes from Suffolk Madrid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37109"><a href="https://thesuffolkjournal.com/category/opinion/nesss-notes/">Ness&#8217;s Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://thesuffolkjournal.com/category/opinion/student-and-the-city/">Student and the City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37108"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37124"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://thesuffolkjournal.com/category/opinion/columns/the-conservative-message/">The Conservative Message</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37561"><a href="https://thesuffolkjournal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37126"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37133"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37134"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37135"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37136"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37137"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37127"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37128"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37129"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37130"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37131"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37138"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37546"><a href="https://thesuffolkjournal.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37104"><a href="https://thesuffolkjournal.com/category/multi-media/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37569"><a href="https://thesuffolkjournal.com/the-suffolk-journal-podcast/">SJ Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37139"><a href="https://thesuffolkjournal.com/category/multi-media/suffolk-insider/">Suffolk Insider</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37103"><a href="https://thesuffolkjournal.com/category/multi-media/blast-from-the-past/">A blast from the past&#8230;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://thesuffolkjournal.com/suffolk-snapshot/">Suffolk Snapshot</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37140"><a href="https://thesuffolkjournal.com/our-staff/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Suffolk Journal Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/39414/news/three-ballot-questions-pass-one-fails-in-mass-midterms/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thesuffolkjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="566359a5f2ecb425ce0b0eeafa72f2a36e1b5ebd110d5f858e9d293097d01545"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-7ec9917d37bbb49cee020a9d1660df31="6e1b5ebd110d5f858e9d293097d01545"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='39414' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>