<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture-1.jpg" /><link rel="Shortcut Icon" href="https://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal RSS 2.0" href="https://thesuffolkjournal.com/feed/" />
<link rel="alternate" type="text/xml" title="The Suffolk Journal RSS .92" href="https://thesuffolkjournal.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Suffolk Journal Atom 0.3" href="https://thesuffolkjournal.com/feed/atom/" />


<title>Suffolk students serve communities in Myanmar and Cambodia &#8211; The Suffolk Journal</title>
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal &raquo; Suffolk students serve communities in Myanmar and Cambodia Comments Feed" href="https://thesuffolkjournal.com/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thesuffolkjournal.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesuffolkjournal.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesuffolkjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Total-Soft-Portfolio-Widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio2-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Filt_popup.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/totalsoft.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700%7CBrawler%3A400%2C700%7CFjalla+One%3A400%2C700%7CExo%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/css/main.css?ver=8.0.131' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=8.0.131' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=8.0.131' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.css?ver=8.0.131' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=8.0.131' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesuffolkjournal.com/wp-content/themes/snoflex/style.css?ver=8.0.131' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css'  href='https://thesuffolkjournal.com/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesuffolkjournal.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/JS/Total-Soft-Portfolio-Widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://thesuffolkjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuffolkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuffolkjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Columbian artist uses found objects in exhibit honoring indigenous people' href='https://thesuffolkjournal.com/28239/ac/artsinboston/columbian-artist-uses-found-objects-in-exhibit-honoring-indigenous-people/' />
<link rel='next' title='US-Iran tensions escalate through 2020' href='https://thesuffolkjournal.com/28246/uncategorized/us-iran-tensions-escalate-through-2020/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://thesuffolkjournal.com/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/" />
<link rel='shortlink' href='https://thesuffolkjournal.com/?p=28243' />
<link rel="alternate" type="application/json+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F28243%2Fworld-news-at-suffolk%2Fsuffolk-students-serve-communities-in-myanmar-and-cambodia-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuffolkjournal.com%2F28243%2Fworld-news-at-suffolk%2Fsuffolk-students-serve-communities-in-myanmar-and-cambodia-2%2F&#038;format=xml" />
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-49077010-1', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !-->

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Suffolk students serve communities in Myanmar and Cambodia" />
<meta property="og:type" content="article" />
<meta name="author" content="Olivia Acevedo" />
<meta property="og:url" content="https://thesuffolkjournal.com/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/" />
<meta property="og:image" content="https://thesuffolkjournal.com/wp-content/uploads/2020/01/83139471_539535750103246_378231712192135168_n-1-1-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Suffolk Journal" />
	<meta property="og:description" content="People all over the world face the everyday hardships of poverty, lack of food, water and shelter. There are organizations all over the world that dedicate their time to aid those less fortunate; Suffolk University is among them. The Center for Community Engagement (CCE) provides an annual trip known as Alternative Winter Break (AWB) to..." />
	<meta name="description" content="People all over the world face the everyday hardships of poverty, lack of food, water and shelter. There are organizations all over the world that dedicate their time to aid those less fortunate; Suffolk University is among them. The Center for Community Engagement (CCE) provides an annual trip known as Alternative Winter Break (AWB) to..." />
	<meta property="article:section" content="World" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-1721 page_item_has_children"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class='children'>
	<li class="page_item page-item-3653"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
	<li class="page_item page-item-3626"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
</ul>
</li>
<li class="page_item page-item-11996"><a href="https://thesuffolkjournal.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-10727"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a></li>
<li class="page_item page-item-2660 page_item_has_children"><a href="https://thesuffolkjournal.com/columnists/">Columnists</a>
<ul class='children'>
	<li class="page_item page-item-8499"><a href="https://thesuffolkjournal.com/columnists/ally/">In the Shadow of the Duomo: A Season in Firenze</a></li>
</ul>
</li>
<li class="page_item page-item-7774"><a href="https://thesuffolkjournal.com/home/">Home</a></li>
<li class="page_item page-item-21671"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li class="page_item page-item-2921"><a href="https://thesuffolkjournal.com/polls/">Journal Polls</a></li>
<li class="page_item page-item-20410"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2019-2020/">Staff</a></li>
<li class="page_item page-item-23621"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
<li class="page_item page-item-24149"><a href="https://thesuffolkjournal.com/tell-your-story-on-sexual-harassment/">Tell Your Story on Sexual Harassment</a></li>
<li class="page_item page-item-5"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
<li class="page_item page-item-2195 page_item_has_children"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class='children'>
	<li class="page_item page-item-21571"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li class="page_item page-item-21674"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-23196"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
</ul>
</li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-6527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li id="menu-item-20310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li id="menu-item-6539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li id="menu-item-6541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li id="menu-item-22163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li id="menu-item-22164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li id="menu-item-22165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li id="menu-item-22166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li id="menu-item-10738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-22681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li id="menu-item-10739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li id="menu-item-10962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li id="menu-item-24808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a></li>
<li id="menu-item-20412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2019-2020/">Staff</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></div><div class="headerlink headerlarge"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerlink headerimage" alt="Your School. Your Paper. Since 1936." /></div><h1 style="display:none" aria-hidden="true">The Suffolk Journal</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesuffolkjournal.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesuffolkjournal.com"><img src="https://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2019-2020/">Staff</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1527" action="https://thesuffolkjournal.com/">
			<div class="search-button-container" id="searchthis1527">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1527" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1527" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1527" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1527" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-28243' class='snopostid'><div id='storypage' class='full-width sno-story-28243'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Suffolk students serve communities in Myanmar and Cambodia</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesuffolkjournal.com/staff_profile/olivia-acevedo/" class="creditline">Olivia Acevedo</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">January 31, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle28243' href='#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2020/01/83139471_539535750103246_378231712192135168_n-1-1-900x675.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle28243 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle28243' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Suffolk students serve communities in Myanmar and Cambodia</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle28243 '><img id="imagesingle28243" src="https://thesuffolkjournal.com/wp-content/uploads/2020/01/83139471_539535750103246_378231712192135168_n-1-1.jpg" alt="" class="enlarged-photo" data-width="960" data-height="720"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle28243").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle28243]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle28243 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle28243 = 720;
											//		
											//				if (photo_heightsingle28243 < slideshow_area_heightsingle28243 ) {
											//					var top_marginsingle28243 = (slideshow_area_heightsingle28243 - photo_heightsingle28243)/2;
											//					jQuery('#imagesingle28243').css("margin-top", top_marginsingle28243);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle28243").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F28243%2Fworld-news-at-suffolk%2Fsuffolk-students-serve-communities-in-myanmar-and-cambodia-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Suffolk students serve communities in Myanmar and Cambodia&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D28243&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '28243';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form535765" name="sno_email_submission_form535765" value="1db3913455" /><input type="hidden" name="_wp_http_referer" value="/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '28243';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form535765]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p class="p1">People all over the world face the everyday hardships of poverty, lack of food, water and shelter. There are organizations all over the world that dedicate their time to aid those less fortunate; Suffolk University is among them. The Center for Community Engagement (CCE) provides an annual trip known as Alternative Winter Break (AWB) to students who wish to fly across the world and change the lives of others.</p>
<p class="p1">“These students were more than inspirational, they had so much passion in the classroom to not only study English but to support and help one another in the classroom,” said sophomore Kristina Lee, who changed her major to international relations after her AWB trip to Cambodia.</p>
<p class="p1">The trip brings ten people to two locations every year. Students this year were offered to visit Southeast Asia’s Cambodia and Myanmar.<span class="Apple-converted-space">  </span>The volunteer project has allowed Suffolk students to help assist communities for over fifteen years. Enhancing the livelihood of the community is what alternative winter break is devoted to. Originally, it began as a trip for 10 students and two staff members to El Savador, but has since evolved with changed service activities and diverse locations such as Vietnam and India.</p>
<p class="p1">What students may expect from the experience with Habitat for Humanity is not always what they come away with. For sophomore CJ Koch, there was a bit of hesitance coming into the break. He was at a crossroads while deciding to stay with family or throw himself into a brand new 2020 adventure.</p>
<p class="p1">“As much as I wanted to travel I didn’t want to miss out on the scarce amount of time I had to spend with my friends and family. However, it was well worth it,” said Koch. “I was given the opportunity to do my two life goals: traveling, and helping people, and yet I got so much more than that. I tried new foods, learned new customs, saw incredible sights, and met some really great people.”</p>
<p class="p1">CCE staff members also take part in the yearly call to service. Director Adam Westbrook and assistant director Dennis Harkins are two of the most important pieces to this puzzle. Harkins has been with the program since 2017 when he began working at the university and has since played an active role in the journey.</p>
<p class="p1">Students are required to attend four pre-travel classes to gain some background knowledge about their destination before their departure. When the ten days are up, students return and enroll in GOV 387: Conflict and Development, where they learn about the political, economic and social events of the region. These classes allow students to reflect on their time abroad and analyze their previous memories.</p>
<p class="p1">To go abroad and see the world is one thing, but spending a couple weeks building a house and ensuring a better tomorrow for those who need it is a worldliness like no other. According to junior, Lindsay Gavin, the house-building process was unique because everything was made of bamboo with a mixed foundation of concrete and brick. Monday, Jan. 6, was dedicated to digging holes which would later be filled with concrete which would hold the frame of the house.</p>
<p class="p1">Working alongside Habitat for Humanity and local workers, the crew was able to build an entire house in five days.</p>
<p class="p1">“We went from standing on an empty dirt patch on Monday to a completely built house on Friday. I personally spent most of my time on the worksite hand making wooden bamboo nails by taking a machete and filing down pieces of wood,” said Gavin.</p>
<p class="p1">CCE assistant director Dennis Harkins explained that a large portion of his job is managing the volunteer service and travel programs at Suffolk. He holds one of the larger responsibilities coordinating with Habitat for Humanity, which consists of lots of scheduling and planning. There is also the annual change in location which brings upon a different culture, language and takeaway.</p>
<p class="p1">“I have continued to build a deep partnership with the Cambodian community through working with Habitat for Humanity’s Global Village Program and the Cambridge Cambodia School Project,” said Harkins.</p>
<p class="p1">For two days, Suffolk students went to a secondary school and worked with children to help them to practice their English and deliver aid to the village. Culture was a large aspect of the trip.</p>
<p class="p1">Gavin recalls the population being mostly Buddhist which allowed the group to visit pagodas, also known as temples or sacred buildings. They were asked to respect the sacred sites by wearing modest clothing and by taking off any socks and shoes. Those who lived there were very accepting and welcoming of the volunteers, even asking to take pictures with them.</p>
<p class="p1">“The appreciation that the people of Myanmar have for our presence is so heartwarming and inspires me to do more work like this. I hope to be able to enjoy an experience like this again because it is truly is a privilege to be welcomed by the people of Myanmar and to make even the slightest difference in their lives,” said freshman sociology major, Jordan Smith.</p>
</span></div><div class="clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://thesuffolkjournal.com/category/world-news-at-suffolk/' rel='category tag'>World</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><a href="https://thesuffolkjournal.com/staff_profile/olivia-acevedo/"><div class='sc_title'>Olivia Acevedo, Staff Writer</div></a><div class='sc_bio' style='width:100%;'><span style="font-weight: 400;">Olivia is a sophomore majoring in print/web journalism while double minoring in advertising and environmental studies. When she isn’t sprinting from place to place on campus, she likes to spend her time with her dog and attend sporting events. Olivia is originally from West Springfield, Massachusetts and has a passion for animals and history. </span><br />
<br />
&nbsp;<div class='clear'></div></div></div><div class="clear"></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thesuffolkjournal.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="28243" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesuffolkjournal.com/28118/uncategorized/students-overseas-share-perspectives-on-suffolk-madrid/" title="Students overseas share perspectives on Suffolk Madrid"><img src="https://thesuffolkjournal.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-10-at-5.04.01-PM-240x150.png" class="catstory-photo" alt="Students overseas share perspectives on Suffolk Madrid" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/28118/uncategorized/students-overseas-share-perspectives-on-suffolk-madrid/">Students overseas share perspectives on Suffolk Madrid</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesuffolkjournal.com/28107/uncategorized/detention-camps-in-china-target-the-uyghur-community/" title="Detention camps in China target the Uyghur community"><img src="https://thesuffolkjournal.com/wp-content/uploads/2019/12/china-240x150.png" class="catstory-photo" alt="Detention camps in China target the Uyghur community" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/28107/uncategorized/detention-camps-in-china-target-the-uyghur-community/">Detention camps in China target the Uyghur community</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesuffolkjournal.com/28053/world-news-at-suffolk/bostonians-protest-hands-off-bolivia/" title="Bostonians protest &#8220;Hands off Bolivia!&#8221;"><img src="https://thesuffolkjournal.com/wp-content/uploads/2019/12/IMG_2945-240x150.jpg" class="catstory-photo" alt="Bostonians protest &#8220;Hands off Bolivia!&#8221;" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/28053/world-news-at-suffolk/bostonians-protest-hands-off-bolivia/">Bostonians protest &#8220;Hands off Bolivia!&#8221;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesuffolkjournal.com/27898/world-news-at-suffolk/russian-speaking-students-find-friendships-across-borders/" title="Russian speaking students find friendships across borders"><img src="https://thesuffolkjournal.com/wp-content/uploads/2019/11/IMG_5579-1-240x150.jpg" class="catstory-photo" alt="Russian speaking students find friendships across borders" /></a><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/27898/world-news-at-suffolk/russian-speaking-students-find-friendships-across-borders/">Russian speaking students find friendships across borders</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://thesuffolkjournal.com/27896/world-news-at-suffolk/suffolk-climate-watch-deadly-viruses-spreading-to-marine-mammals/">Suffolk Climate Watch: Deadly viruses spreading to marine mammals</a></h5><p class="relatedteaser">A warming climate is said to be contributing to the recent suffering of marine mammals contracting a deadly virus. It is documented to be sweeping the...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/28118/uncategorized/students-overseas-share-perspectives-on-suffolk-madrid/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-10-at-5.04.01-PM-367x475.png' id='grow-stb28118'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Suffolk students serve communities in Myanmar and Cambodia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28118').mouseenter(function() {
   											jQuery('#grow-stb28118').removeClass('shrink');
   											jQuery('#grow-stb28118').removeClass('grow');
   											jQuery('#grow-stb28118').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28118').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/28118/uncategorized/students-overseas-share-perspectives-on-suffolk-madrid/">Students overseas share perspectives on Suffolk Madrid</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/28107/uncategorized/detention-camps-in-china-target-the-uyghur-community/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2019/12/china-475x311.png' id='grow-stb28107'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk students serve communities in Myanmar and Cambodia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28107').mouseenter(function() {
   											jQuery('#grow-stb28107').removeClass('shrink');
   											jQuery('#grow-stb28107').removeClass('grow');
   											jQuery('#grow-stb28107').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28107').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/28107/uncategorized/detention-camps-in-china-target-the-uyghur-community/">Detention camps in China target the Uyghur community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/28053/world-news-at-suffolk/bostonians-protest-hands-off-bolivia/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2019/12/IMG_2945-475x406.jpg' id='grow-stb28053'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk students serve communities in Myanmar and Cambodia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28053').mouseenter(function() {
   											jQuery('#grow-stb28053').removeClass('shrink');
   											jQuery('#grow-stb28053').removeClass('grow');
   											jQuery('#grow-stb28053').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28053').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/28053/world-news-at-suffolk/bostonians-protest-hands-off-bolivia/">Bostonians protest &#8220;Hands off Bolivia!&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/27898/world-news-at-suffolk/russian-speaking-students-find-friendships-across-borders/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2019/11/IMG_5579-1-475x356.jpg' id='grow-stb27898'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk students serve communities in Myanmar and Cambodia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27898').mouseenter(function() {
   											jQuery('#grow-stb27898').removeClass('shrink');
   											jQuery('#grow-stb27898').removeClass('grow');
   											jQuery('#grow-stb27898').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27898').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/27898/world-news-at-suffolk/russian-speaking-students-find-friendships-across-borders/">Russian speaking students find friendships across borders</a></p></li><li class='stb-top-row'><p class='stb-cat'>Suffolk Climate Watch</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/27896/world-news-at-suffolk/suffolk-climate-watch-deadly-viruses-spreading-to-marine-mammals/">Suffolk Climate Watch: Deadly viruses spreading to marine mammals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/27893/world-news-at-suffolk/first-generation-international-student-xin-yi-yap-shatters-stereotypes/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2019/11/IMG_2886-356x475.jpg' id='grow-stb27893'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Suffolk students serve communities in Myanmar and Cambodia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27893').mouseenter(function() {
   											jQuery('#grow-stb27893').removeClass('shrink');
   											jQuery('#grow-stb27893').removeClass('grow');
   											jQuery('#grow-stb27893').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27893').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/27893/world-news-at-suffolk/first-generation-international-student-xin-yi-yap-shatters-stereotypes/">First-generation international student Xin Yi Yap shatters stereotypes</a></p></li><li class='stb-top-row'><p class='stb-cat'>World</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/27904/world-news-at-suffolk/suffolk-to-bring-sustainability-to-costa-rica-in-new-course/">Suffolk to bring sustainability to Costa Rica in new course</a></p></li><li class='stb-top-row'><p class='stb-cat'>Suffolk Climate Watch</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/27858/world-news-at-suffolk/suffolk-climate-watch-is-california-becoming-unlivable/">Suffolk Climate Watch: Is California becoming unlivable?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/27798/world-news-at-suffolk/suffolk-veteran-responds-to-u-s-military-action-overseas/">Suffolk veteran responds to U.S. military action overseas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesuffolkjournal.com/27795/uncategorized/award-winning-israeli-author-shares-personal-stories-with-suffolk-community/#photo'><img src='https://thesuffolkjournal.com/wp-content/uploads/2019/11/21337-e1573150060678-475x298.jpg' id='grow-stb27795'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Suffolk students serve communities in Myanmar and Cambodia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27795').mouseenter(function() {
   											jQuery('#grow-stb27795').removeClass('shrink');
   											jQuery('#grow-stb27795').removeClass('grow');
   											jQuery('#grow-stb27795').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27795').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thesuffolkjournal.com/27795/uncategorized/award-winning-israeli-author-shares-personal-stories-with-suffolk-community/">Award-winning Israeli author shares personal stories with Suffolk community</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Your School. Your Paper. Since 1936.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-6569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="https://thesuffolkjournal.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="https://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-23626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="https://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="https://thesuffolkjournal.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-6566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="https://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="https://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-6568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="https://thesuffolkjournal.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="https://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="https://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="https://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="https://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://thesuffolkjournal.com">The Suffolk Journal</a> &bull; &copy; 2020 The Suffolk Journal &bull; <a target='_blank' href='http://www.suffolk.edu/studenthandbook/17544.php'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesuffolkjournal.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '897596766940037121';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesuffolkjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://thesuffolkjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F28243%2Fworld-news-at-suffolk%2Fsuffolk-students-serve-communities-in-myanmar-and-cambodia-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Suffolk students serve communities in Myanmar and Cambodia&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D28243&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '28243';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form819919" name="sno_email_submission_form819919" value="a7fb5f9974" /><input type="hidden" name="_wp_http_referer" value="/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '28243';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form819919]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thesuffolkjournal.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesuffolkjournal.com/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesuffolkjournal.com%2F28243%2Fworld-news-at-suffolk%2Fsuffolk-students-serve-communities-in-myanmar-and-cambodia-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Suffolk students serve communities in Myanmar and Cambodia&amp;url=https%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D28243&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '28243';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form574402" name="sno_email_submission_form574402" value="239e2a6f5d" /><input type="hidden" name="_wp_http_referer" value="/28243/world-news-at-suffolk/suffolk-students-serve-communities-in-myanmar-and-cambodia-2/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '28243';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form574402]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" alt="Your School. Your Paper. Since 1936." /></a></div><div class="hover_title"><div class="hover_titletext">Suffolk students serve communities in Myanmar and Cambodia</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thesuffolkjournal.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="https://thesuffolkjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6529"><a href="https://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="https://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="https://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="https://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6532"><a href="https://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="https://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="https://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="https://thesuffolkjournal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="https://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="https://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="https://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738"><a href="https://thesuffolkjournal.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="https://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="https://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="https://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="https://thesuffolkjournal.com/category/multi-media/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="https://thesuffolkjournal.com/staff-2-schoolyear2019-2020/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#142f53', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#142f53', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>