<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Suffolk Journal :   Trump is spiraling and America is being taken down with him</title>
<meta name="description" content="Your School. Your Paper. Since 1936." />
<meta name="generator" content="WordPress 4.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture-1.jpg" /><link rel="Shortcut Icon" href="http://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal RSS 2.0" href="http://thesuffolkjournal.com/feed/" />
<link rel="alternate" type="text/xml" title="The Suffolk Journal RSS .92" href="http://thesuffolkjournal.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Suffolk Journal Atom 0.3" href="http://thesuffolkjournal.com/feed/atom/" />
<link rel="pingback" href="http://thesuffolkjournal.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesuffolkjournal.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Suffolk Journal &raquo; Trump is spiraling and America is being taken down with him Comments Feed" href="http://thesuffolkjournal.com/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesuffolkjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thesuffolkjournal.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesuffolkjournal.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesuffolkjournal.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thesuffolkjournal.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesuffolkjournal.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesuffolkjournal.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesuffolkjournal.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio-css'  href='http://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Total-Soft-Portfolio-Widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Portfolio2-css'  href='http://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/Filt_popup.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/CSS/totalsoft.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CAbel%7COpen+Sans%7COpen+Sans%7COswald%7CLato%7CBrawler%7CFjalla+One%7CExo%7CLato%7CGilda+Display&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='twp_styles-css'  href='http://thesuffolkjournal.com/wp-content/plugins/themes4wp-social-counter-widget/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesuffolkjournal.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-49077010-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49077010-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-content/plugins/gallery-portfolio/JS/Total-Soft-Portfolio-Widget.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://thesuffolkjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesuffolkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesuffolkjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seniors say goodbye: The historic class that has ‘seen it all’ turns to next chapter' href='http://thesuffolkjournal.com/23627/news/seniors-say-goodbye-the-historic-class-that-has-seen-it-all-turns-to-next-chapter/' />
<link rel='next' title='Get involved at Suffolk University' href='http://thesuffolkjournal.com/23659/opinion/get-involved-at-suffolk-university/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://thesuffolkjournal.com/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/" />
<link rel='shortlink' href='http://thesuffolkjournal.com/?p=23657' />
<link rel="alternate" type="application/json+oembed" href="http://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesuffolkjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #152f53;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, "script", "facebook-jssdk"));</script>
  <!-- This code is added by WP Analytify (2.1.3) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->
					<script>
						(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
						})


						(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-49077010-1', 'auto');ga('send', 'pageview');					</script>

					<!-- This code is added by WP Analytify (2.1.3) !-->
	<meta property="og:title" content="Trump is spiraling and America is being taken down with him" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Patrick Holmes" />
	<meta property="og:url" content="http://thesuffolkjournal.com/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/" />
	<meta property="og:image" content="http://thesuffolkjournal.com/wp-content/uploads/2016/06/SJ-Profile-Picture-1.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta property="og:site_name" content="The Suffolk Journal" />
	<meta property="og:description"
          content="America is not great. The United States has lost its morality, sensibility and kindness. We are no longer the leaders of the free world and our actions speak volumes. The rest of the world has their eyes on us and their judgmental whispers send the message. We are losing our core values. At this point,..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesuffolkjournal.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-6569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="http://thesuffolkjournal.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="http://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li id="menu-item-23626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="http://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="http://thesuffolkjournal.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-6566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="http://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li id="menu-item-6565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="http://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-6568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="http://thesuffolkjournal.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-21580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="http://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li id="menu-item-21676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="http://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="http://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="http://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform7547" action="http://thesuffolkjournal.com/">
			<label for="s7547" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7547" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7547" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesuffolkjournal.com/category/news/">News</a></li><li><a href="http://thesuffolkjournal.com/category/news/boston/">Boston</a></li><li><a href="http://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li><li><a href="http://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li><li><a href="http://thesuffolkjournal.com/category/opinion/">Opinion</a></li><li><a href="http://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor's Word</a></li><li><a href="http://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li><li><a href="http://thesuffolkjournal.com/category/politics/">Politics</a></li><li><a href="http://thesuffolkjournal.com/category/politics/election-2016/">Election 2016</a></li><li><a href="http://thesuffolkjournal.com/category/ac/">Arts & Culture</a></li><li><a href="http://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li><li><a href="http://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li><li><a href="http://thesuffolkjournal.com/category/ac/music/">Music</a></li><li><a href="http://thesuffolkjournal.com/category/ac/film/">Film</a></li><li><a href="http://thesuffolkjournal.com/category/ac/theater/">Theater</a></li><li><a href="http://thesuffolkjournal.com/category/sports/">Sports</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/track/">Track & Field</a></li><li><a href="http://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li><li><a href="http://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li><li><a href="http://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li><li><a href="http://thesuffolkjournal.com/blogs/">Blogs</a></li><li><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li><li><a href="http://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li><li><a href="http://thesuffolkjournal.com/category/instaram/">InstaRam</a></li><li><a href="http://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li><li><a href="http://thesuffolkjournal.com/staff-2/">Staff</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesuffolkjournal.com"><img src="http://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><div class="headermedium" style="display:none"><a href="http://thesuffolkjournal.com#tablet"><img src="http://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-1.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><div class="headerlarge"><a href="http://thesuffolkjournal.com#phone"><img src="http://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesuffolkjournal.com"><img src="http://thesuffolkjournal.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-24-at-10.15.32-AM.png" class="headerimage" alt="Your School. Your Paper. Since 1936." /></a></div><h1 style="display:none">The Suffolk Journal</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-navigation-container"><ul id="menu-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-6527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="http://thesuffolkjournal.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="http://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="http://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li id="menu-item-6529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="http://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6532"><a href="http://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-6542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="http://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li id="menu-item-6541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="http://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-20390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20390"><a href="http://thesuffolkjournal.com/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-20392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="http://thesuffolkjournal.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li id="menu-item-20310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="http://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-6538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="http://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="http://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="http://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li id="menu-item-6539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="http://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="http://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="http://thesuffolkjournal.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul  class="sub-menu">
		<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li id="menu-item-22159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li id="menu-item-22160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-22161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li id="menu-item-22162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li id="menu-item-22163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li id="menu-item-22164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li id="menu-item-22165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li id="menu-item-22166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li id="menu-item-22167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="http://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="http://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li id="menu-item-10738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738"><a href="http://thesuffolkjournal.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-22681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li id="menu-item-10739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="http://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li id="menu-item-10962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="http://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li id="menu-item-11983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="http://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li id="menu-item-20412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="http://thesuffolkjournal.com/staff-2/">Staff</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://thesuffolkjournal.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5685" action="http://thesuffolkjournal.com/">
			<label for="s5685" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5685" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5685" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="http://thesuffolkjournal.com/category/opinion/" rel="category tag">Opinion</a>, <a href="http://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/" rel="category tag">The Liberal Think Tank</a></span></div><h1 id="storyheadline" class="storyheadline">Trump is spiraling and America is being taken down with him</h1><div id="storymeta" class="storymeta"><p> <a href="http://thesuffolkjournal.com/staff-2/?writer=Patrick%20Holmes">Patrick Holmes</a><span class="storydate"> &bull; <span class="time-wrapper">June 9, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://thesuffolkjournal.com/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/#respond">Leave a Comment</a></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://thesuffolkjournal.com/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Trump+is+spiraling+and+America+is+being+taken+down+with+him&amp;url=http%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D23657&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F&amp;media=&amp;description=Trump+is+spiraling+and+America+is+being+taken+down+with+him" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '23657';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e3cd23ed96" /><input type="hidden" name="_wp_http_referer" value="/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '23657';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>America is not great. The United States has lost its morality, sensibility and kindness. We are no longer the leaders of the free world and our actions speak volumes. The rest of the world has their eyes on us and their judgmental whispers send the message.</p>
<p id='graph2'>We are losing our core values. At this point, it is a cliche for baby boomers to speak about the “American Dream,” and so many others from different parts of the world trek to this country in search of such a dream. However, since Donald Trump’s presidential win, he has done everything in his power to squander that dream for most.</p>
<p id='graph3'>The coined “Muslim ban” was Trump’s first course of action that halted the dreams and outcries from many across the globe, especially Syrian refugees. After being blocked by a federal judge, his ban would be standstill, with Trump congratulating himself on an effort that failed; an effort to take away the hopes of many.</p>
<p id='graph4'>We may be a country with more rights and in better standing than most, but we are far from great and Trump has lowered our standards. Besides and immigration ban, he has done little to support the American people. In fact, his reintroduction of a health care bill allows more U.S. citizens to suffer and ultimately, die.</p>
<p id='graph5'>Why do we have a president that does not care for anyone besides himself and the wealthy? His two major decisions have left other humans with little and the U.S. is laughed at by everyone watching on the sidelines, most in horror. Trump does not make it possible to live a healthy, happy life. He is not a supporter of the American Dream.</p>
<p id='graph6'>The U.S. was once a large super power with many wanting to follow in our footsteps. But now, we have lost our footing and the fall is a treacherous one. From the immigration ban, to the recent resignation from the Paris Climate Agreement, and even to the collusion with Russia, Trump is not oriented to serve the people of the U.S. accurately.</p>
<p id='graph7'>The American people will not only suffer with Trump’s latest proclamation to remove ourselves from the Paris climate agreement. This decision will affect every being on this planet.<br />
How can a country show so much hatred for its counterparts? For other beings?</p>
<p id='graph8'>This country is not great. We are not great when a our President is childish and incompetent with no political background. We are not great when the majority of the country is not being represented adequately.</p>
<p id='graph9'>America is losing its core values with every decision made by Trump. A very small minority is shown through the executive orders and his proclamations. That minority benefits while most suffer the consequences of his actions. Lives, hopes and dreams are slaughtered with the scrawl of his signature.</p>
<p id='graph10'>There needs to be action taken against Trump and his scandalous presidency because it is unclear of how much more of his decisions we can take. As a citizen of this country, I am afraid. I do not have enough power to throw his presidency out the window nor am I able to impeach him.</p>
<p id='graph11'>Collectively as a country, we must stand our ground and demand justice for the wrongdoings of our leader and his cabinet. They must be held accountable and the needs of the citizens of the U.S. should be shown in the decisions made by leadership. This hierarchy is a slippery slope that will fall.</p>
<p id='graph12'>Will we survive this? History will tell.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-blu20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thesuffolkjournal.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="23657" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://thesuffolkjournal.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesuffolkjournal.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23677/opinion/letters-to-the-editor/letter-to-the-editor-neutralize-north-korean-threat/">Letter to the Editor: Neutralize North Korean Threat</a></h5><p class="relatedteaser">North Korea continues to expand its nuclear weapons program and is making progress in developing an intercontinental ballistic missile (ICBM) capable ...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23661/opinion/staff-editorial/editors-word-class-of-2021-you-are-the-future/">Editor&#8217;s Word: Class of 2021, you are the future</a></h5><p class="relatedteaser">On behalf of the entire Suffolk Journal staff, we are eager to welcome the incoming class. In a time when journalism, the freedom of the press and rep...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23659/opinion/get-involved-at-suffolk-university/">Get involved at Suffolk University</a></h5><p class="relatedteaser">The transition from being a high school senior to a college freshman is a big one, and adjusting can be difficult, but it is definitely not an impossi...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23588/opinion/senior-accepts-reality/">Senior accepts reality</a></h5><p class="relatedteaser">When I was a senior in high school, I thought college was going to be a magical, life-affirming experience that would be absolutely perfect. Now, four...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23591/opinion/urban-crime-is-on-the-decline-trump-tweets-inaccuracies-and-its-time-to-fact-check-him/">Urban crime is on the decline: Trump tweets inaccuracies and it’s time to fact check him</a></h5><p class="relatedteaser">It should be mandatory to fact check both what President Donald Trump says and his tweets. It seems that many Americans will believe whatever he choos...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesuffolkjournal.com/category/opinion/columns/the-liberal-think-tank/">The Liberal Think Tank</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23383/opinion/the-trump-putin-connection/">The Trump-Putin connection: Collusion is not the core of the problem</a></h5><p class="relatedteaser">The Trump administration hasn’t been able to escape from the controversy surrounding Russia’s alleged involvement in the 2016 presidential electio...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23305/opinion/angela-merkel-how-a-woman-defines-a-country/">Angela Merkel: How a woman defines a country</a></h5><p class="relatedteaser">Arguably the new Leader of the Free World, the first female chancellor of Germany and the De Facto Leader of the European Union, Angela Merkel holds a...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/23301/opinion/another-perspective-who-are-you-calling-a-snowflake/">Another perspective: Who are you calling a snowflake?</a></h5><p class="relatedteaser">Millennials have a lot of negative stereotypes about them. We’re entitled, lazy, we’re numb to acts of violence and we’re obsessed with social m...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesuffolkjournal.com/22437/opinion/lack-of-diversity-in-politics-leads-to-strife/" title="Lack of diversity in politics leads to strife"><img src="http://thesuffolkjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-7.44.04-PM-240x150.png" class="catstory-photo" alt="Lack of diversity in politics leads to strife" /></a><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/22437/opinion/lack-of-diversity-in-politics-leads-to-strife/">Lack of diversity in politics leads to strife</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="http://thesuffolkjournal.com/22379/opinion/businessman-to-president-treating-a-country-like-a-company/">Businessman to president: Treating a country like a company</a></h5><p class="relatedteaser">Donald Trump has signed many controversial executive orders just a few weeks into his presidency. These decisions have seemed to benefit money, power ...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Letter to the Editor</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23677/opinion/letters-to-the-editor/letter-to-the-editor-neutralize-north-korean-threat/">Letter to the Editor: Neutralize North Korean Threat</a></p></li><li class='stb-top-row'><p class='stb-cat'>Staff Editorial</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23661/opinion/staff-editorial/editors-word-class-of-2021-you-are-the-future/">Editor&#8217;s Word: Class of 2021, you are the future</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23659/opinion/get-involved-at-suffolk-university/">Get involved at Suffolk University</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23588/opinion/senior-accepts-reality/">Senior accepts reality</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23591/opinion/urban-crime-is-on-the-decline-trump-tweets-inaccuracies-and-its-time-to-fact-check-him/">Urban crime is on the decline: Trump tweets inaccuracies and it’s time to fact check him</a></p></li><li class='stb-top-row'><p class='stb-cat'>Staff Editorial</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23589/opinion/staff-editorial/editors-word-goodbye-to-journal-seniors-the-ones-who-have-seen-it-all/">Editor&#8217;s Word: Goodbye to Journal seniors, the ones who have seen it all</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23586/opinion/senior-leads-with-a-story/">Senior leads with a story</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23584/opinion/like-my-college-experience-suffolk-is-forgettable/">Like my college experience, Suffolk is forgettable</a></p></li><li class='stb-top-row'><p class='stb-cat'>Staff Editorial</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23497/opinion/staff-editorial/editors-word-where-has-americas-credibility-gone/">Editor&#8217;s Word: Where has America&#8217;s credibility gone?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thesuffolkjournal.com/23494/opinion/san-bernardino-an-act-of-violence-sheds-light-on-greater-idea/">San Bernardino: An act of violence sheds light on greater idea</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#142f53");
					$('.stb_right').css("border-color", "#142f53");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#142f53");
					$('.stb_left').css("border-color", "#142f53");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://thesuffolkjournal.com">The Suffolk Journal</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesuffolkjournal.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/suffolkjournal/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SuffolkJournal">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/suffolkjournal/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Your School. Your Paper. Since 1936.</p></div><div class="footersearch">	<form method="get" id="searchform9974" action="http://thesuffolkjournal.com/">
			<label for="s9974" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9974" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9974" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6569"><a href="http://thesuffolkjournal.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23199"><a href="http://thesuffolkjournal.com/about/awards-honors/">Awards &#038; Honors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23626"><a href="http://thesuffolkjournal.com/standards-procedures/">Standards &#038; Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6564"><a href="http://thesuffolkjournal.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6566"><a href="http://thesuffolkjournal.com/advertising/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6565"><a href="http://thesuffolkjournal.com/advertising/media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6568"><a href="http://thesuffolkjournal.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21580"><a href="http://thesuffolkjournal.com/contact/send-us-a-tip/">Send Us a Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21676"><a href="http://thesuffolkjournal.com/contact/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a href="http://thesuffolkjournal.com/join-the-journal/">Join The Journal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6567"><a href="http://thesuffolkjournal.com/archives/">Archives</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://thesuffolkjournal.com">The Suffolk Journal</a> &bull; &copy; 2017 The Suffolk Journal &bull; <a target='_blank' href='http://www.suffolk.edu/studenthandbook/17544.php'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesuffolkjournal.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '897596766940037121';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesuffolkjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesuffolkjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://thesuffolkjournal.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500, social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});
</script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://thesuffolkjournal.com/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Trump+is+spiraling+and+America+is+being+taken+down+with+him&amp;url=http%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D23657&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F&amp;media=&amp;description=Trump+is+spiraling+and+America+is+being+taken+down+with+him" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '23657';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e3cd23ed96" /><input type="hidden" name="_wp_http_referer" value="/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '23657';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://thesuffolkjournal.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://thesuffolkjournal.com/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Trump+is+spiraling+and+America+is+being+taken+down+with+him&amp;url=http%3A%2F%2Fthesuffolkjournal.com%2F%3Fp%3D23657&amp;via=SuffolkJournal" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthesuffolkjournal.com%2F23657%2Fopinion%2Ftrump-is-spiraling-and-america-is-being-taken-down-with-him%2F&amp;media=&amp;description=Trump+is+spiraling+and+America+is+being+taken+down+with+him" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '23657';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e3cd23ed96" /><input type="hidden" name="_wp_http_referer" value="/23657/opinion/trump-is-spiraling-and-america-is-being-taken-down-with-him/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '23657';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://thesuffolkjournal.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-08-at-9.55.50-PM-2.png" alt="Your School. Your Paper. Since 1936." /></a></div><div class="hover_title"><div class="hover_titletext">Trump is spiraling and America is being taken down with him</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://thesuffolkjournal.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6527"><a href="http://thesuffolkjournal.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="http://thesuffolkjournal.com/category/news/boston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="http://thesuffolkjournal.com/category/news/campus/">Suffolk News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6529"><a href="http://thesuffolkjournal.com/category/world-news-at-suffolk/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6532"><a href="http://thesuffolkjournal.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6542"><a href="http://thesuffolkjournal.com/category/opinion/staff-editorial/">Editor&#8217;s Word</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6541"><a href="http://thesuffolkjournal.com/category/opinion/letters-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20390"><a href="http://thesuffolkjournal.com/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="http://thesuffolkjournal.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20310"><a href="http://thesuffolkjournal.com/category/ac/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6538"><a href="http://thesuffolkjournal.com/category/ac/artscampus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="http://thesuffolkjournal.com/category/ac/artsinboston/">Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="http://thesuffolkjournal.com/category/ac/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6539"><a href="http://thesuffolkjournal.com/category/ac/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="http://thesuffolkjournal.com/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6531"><a href="http://thesuffolkjournal.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/">Suffolk Rams</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22159"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22160"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22161"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22162"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/hockey/">Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22163"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22164"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22165"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22166"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/track/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22167"><a href="http://thesuffolkjournal.com/category/sports/campus-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15147"><a href="http://thesuffolkjournal.com/category/sports/journalprosportscolumn/">Pro Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11995"><a href="http://thesuffolkjournal.com/category/clash-of-the-rams/">Clash of the Rams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10738"><a href="http://thesuffolkjournal.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22681"><a href="https://sjuncoveredwithflash.wordpress.com/">Uncovered with Flash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="http://thesuffolkjournal.com/category/thestoryinbetween/">The Story in Between</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10962"><a href="http://thesuffolkjournal.com/category/instaram/">InstaRam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11983"><a href="http://thesuffolkjournal.com/category/hayes-on-sports/">Hayes on Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20412"><a href="http://thesuffolkjournal.com/staff-2/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#142f53', color: '#eee'});
					$('.sno-menu').css({ background: '#142f53', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>